Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
22 Views

Licensing for IPP

If i already have the license for IPP 5.1, does this cover all the previous versions of IPP as well e.g. 4.0
0 Kudos
3 Replies
Highlighted
New Contributor II
22 Views

Quoting - saran272
If i already have the license for IPP 5.1, does this cover all the previous versions of IPP as well e.g. 4.0

Greetings,

Yes, the license you have is valid for all previous versions. This is only limited to the versions available for download. The available downloads are visible from the drop down menu on the downloads page in the Registration Center.

Chuck
0 Kudos
Highlighted
New Contributor II
22 Views

Quoting - Chuck (Intel)

Greetings,

Yes, the license you have is valid for all previous versions. This is only limited to the versions available for download. The available downloads are visible from the drop down menu on the downloads page in the Registration Center.

Chuck

Hello,

In talking with a IPP product Engineer, I have some questions for you:

Just to clarify, Are you asking if you can download and install the 4.0 product? Or, do you have the 4.0 and are asking if the license will support installing? Can you tell me why you need the 4.0 version?

The 4.0 version is not available for download any longer and is no longer supported. The IPP is currently at version 6.1.

Feel free to reply in Private if needed.

Chuck
0 Kudos
Highlighted
Beginner
22 Views

Quoting - Chuck (Intel)
Just to clarify, Are you asking if you can download and install the 4.0 product? Or, do you have the 4.0 and are asking if the license will support installing? Can you tell me why you need the 4.0 version?


I already have the IPP 4.0 and also IPP 5.1. Just have not got around to update the code for that smallest portion of the app.

Good to know that the older versions are covered. We would be looking to upgrade to 6.1 sometime soon.

Thanks.




0 Kudos