Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Steve_L_1
Beginner
46 Views

Linux support of ippsVLCDecodeOne

Hi,

I have a Windows application developed a while ago using the Intel IPP 7. One of the function that it uses is ippsVLCDecodeOne(). Now I am trying to port that code to Linux. I downloaded and installed the latest Composer XE 2015 for C++ Linux Update 3, but I am not able to find that function.

Can you tell me if that function is not supported in Linux?

I try to install the latest Windows version of Composer XE, and I can find the function, although its marked as deprecated. In fact, I notice Linux has less header files than Windows, e.g. ippac.h, ippsc.h, ippvc.h are not in Linux.

Thanks

Steve

 

0 Kudos
1 Reply
Chao_Y_Intel
Employee
46 Views

Hello, steve, please check this article on how to install additional domains. Note, ippsVLCDecodeOne is included in the IPP 8.2, but it is considered to be deprecated for the future product release. Thanks, Chao
Reply