Community
cancel
Showing results for 
Search instead for 
Did you mean: 
dpllpd
Beginner
45 Views

Need version 6.1

Hi,
We have purchased ipp v 7.0 and it looks as if speech recognition is no longer a part of the core package and samples. Is this true, please confirm? If it is, we need to get the version where it is supported. Do we need to buy another license for it (that would be sad)? Where can we get it?
Any help would be appreciated.
Thanks.
0 Kudos
2 Replies
SergeyKostrov
Valued Contributor II
45 Views

>>...speech recognition is no longer a part of the core package...

Yes, that is true.

Please take a look atthese posts for more information:

http://software.intel.com/en-us/forums/showthread.php?t=78640&o=a&s=lr

http://software.intel.com/en-us/forums/showthread.php?t=103532&o=a&s=lr

Best regards,
Sergey
Peter_B_Intel1
Employee
45 Views

Hi,

I have had a look at these links but I am still unsure about one thing. My ISV is interested in the speech recognition functions that come with IPP 6.1. Unfortunately these do not come with version 7.0, however he is asking me if he purchases IPP 7.0 will be able to obtain and use IPP 6.1, or is this previous version now completely unavailable?

Thanks,

Peter
Reply