Community
cancel
Showing results for 
Search instead for 
Did you mean: 
necco
Beginner
108 Views

ipp 6.0 Installation failure on Linux Enterprise 4

I got an error when I run ./install.sh

Something wrong with activation module. Please go to
http://www.intel.com/software/products/support/ for your support options.

and i check /tmp/intel.pset.xx.log

1229505634 - : sequence_execute_document: call "activation_init_action" C plug-in
1229505634 - : plugin_run: library is "/tmp/intel.pset.root.awrec_12.17.17.20.26.2008/32/activation.so", func is "activation_init"
1229505634 - : plugin_run: go for special ISSA plug-in run
1229505634 - ERROR: : plugin_run: /lib/libgcc_s.so.1: version `GCC_4.2.0' not found (required by /tmp/intel.pset.root.awrec_12.17.17.20.26.2008/32/gcc-3.2/libstdc++.so.5)
1229505634 - : sequence_exec_plugin_c_action: exit code "-1"
1229505634 - : cond_is_true: condition is 'NOT ACTIVATION_INIT_DONE'
1229505634 - : cond_is_true: negative expression
1229505634 - : left operand is ACTIVATION_INIT_DONE
1229505634 - : cond_is_true: result is 1
1229505634 - : sequence_execute_document: call "activation_error" dialog
1229505634 - : sequence_exec_dialog: show "activation_error" dialog
1229505634 - : print_string: screen width is 80
1229505634 - : print_string: screen width is 80
1229505646 - : print_seq_stack: the seq stack are:
1229505646 - : activation_error_action
1229505646 - : init_pls_wait_action
1229505646 - : sequence_execute: finished

any idea?

Thanks

0 Kudos
3 Replies
Nikolay_L_Intel
Employee
108 Views

Hello,
This activation module works with libstdc++.so.5, it requires compatible libraries. Please install correspond compat librariesfor libstdc++ 5 and restart installation.
The possible workarund is manual RPM installation, //ipp_rpm_file: rpm -i filename.
Please reply if you have any question/problems.
Thank you,
- Nikolay

necco
Beginner
108 Views

Is libstdc++5 a must?
The version on my server is :
libstdc++-devel-3.4.3-9.EL4
libstdc++-3.4.3-9.EL4

Thanks

Nikolay_L_Intel
Employee
108 Views

Please try to install compat-glibc and compat-libstdc++.
For RHEL 4 it should be
compat-glibc-2.3.2-95.30
compat-libstdc++-33-3.2.3-47.3

this should be enough. If problem will still exist please let me know.

Thank you,- Nikolay

Reply