Community
cancel
Showing results for 
Search instead for 
Did you mean: 
phat_al_77
Beginner
41 Views

Hyper Threading Malfunction? Or what???

hi!I just bought an Asus P4P800-E Deluxe MoBo, and a P4 3.0 HT.My problem is that when I have the Hyper Threading enabled, my computer will freeze if I do anything that brings up the cpu usage for more than a couple of minutes. But if I disable the Hyper Threading in the bios, it works fine. All temp sensors read normal. Does anyone know what would cause this?
Any input is appreciated!

Message Edited by phat_al_77 on 11-20-2005 12:40 PM

Message Edited by phat_al_77 on 11-20-2005 12:40 PM

0 Kudos
9 Replies
TimP
Black Belt
41 Views

In the past, this was likely to be caused by incorrectly threaded device drivers. Unless you are using some very old drivers, it's difficult to account for such a problem. Our most recent occurrence along this line was traced to faulty memory. My colleague recommended x86.org to search for RAM diagnostics. Also, check to make sure that RAM etc satisfies the Asus specs.
phat_al_77
Beginner
41 Views

That is a good place to start. Right now I have 384mb of RAM that came out of my old motherboard... I ordered 1gig of RAM at the same time I ordered the Asus motherboard. I'll pop the new RAM in as soon as it comes in.
Hopefully that's the problem.
Thanks for the tip!
phat_al_77
Beginner
41 Views

Well, I got my RAM in the mail today. I installed it, and my system STILL freezes. I don't understand it. I am a novice, so Idon't know all there is to know about these things.

Would anyone have any idea what could be wrong? Motherboard maybe?

ClayB
Black Belt
41 Views

Has the BIOS been upgraded recently? This has proved miraculous in the past.

--clay

phat_al_77
Beginner
41 Views

Yes. I uipdated the BIOS shortly after installing the mobo. I also checked for updates just a minute ago. It seems to me fully updated.
I've been running this thing with the HT off for the past month. It works great. But I want to benefit for the money I spent to getthe 3Ghz chip.
Ya know what I mean?
:smileywink:
phat_al_77
Beginner
41 Views

P.S. - I also downloaded and ran the HT testing utility. My system passed all the tests.

Grr

ClayB
Black Belt
41 Views

Besides the BIOS, have you checked for updated drivers? Or tried any of the RAM diagnostics from x86.org?
This might be a question better suited to the motherboard manufacturer. Have they had reports of problems like yours and, if so, how to fix them?
--clay
hega_lp
Beginner
41 Views

Hi
It is strongly necessary to upgrade the BIOS when using HT? I am facing similar problems with two applications. One is a web one and the other one is a DLL which is instanced by and ASP page. From time to time my DLL gets freezing and the application stop responding. This problem never happens in a One-processor server no matter if this even a celeron one.
Best regards
TimP
Black Belt
41 Views

If HT related failure occurs only with specific applications, try setting the Windows 98 compatibility tab to restrict the application to one logical processor.