Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1243 Discussions

A classic one: Optane module not recognized by RST App

FPest
Beginner
1,112 Views

I just built up a brandnew System:

Gigabyte Z390 AORUS Master MB,

Samsung 930 M.2 1TB SSD

32GB Intel Optane Module

6TB WD SSD

Goal is to accelerate the secondary WD drive with Optane

 

Windows 10 fresh installed, everything GPT formatted

BIOS Setting as required:

 

All BIOSes and Drivers are highest Version.

Tried first with Gigabyte deliverd drivers, same result as with newest Intel drivers.

 

BIOS Settings are:

CSM Support disabled

Use RST Legacy OROM disabled

SATA Mode is INTEL RST...

PCIe Port is "RST controlled" for the Optane Modules port.

Tried out all three M.2. Slots available

 

Cleaned drive with diskpart

Followed all hints and tips here in the forum. Always the same result.

 

The module is recognized by disk manager, and by the RST application as a PCIe SSD but cannot be activated as an Optane module

 

I have no idea how to proceed now.

 

Any ideas welcome!

 

0 Kudos
1 Solution
FPest
Beginner
191 Views

Ok, fought this problem for almost a week, and 20 minutes after i write this it is solved:

I repeated the Installation, and as a final step I "diskpart" - cleaned and reformatted the WD drive, and now it works.

I do not really understand what might have been wrong ( it was "GPT")…. Maybe something in the order I did the things.

View solution in original post

2 Replies
FPest
Beginner
192 Views

Ok, fought this problem for almost a week, and 20 minutes after i write this it is solved:

I repeated the Installation, and as a final step I "diskpart" - cleaned and reformatted the WD drive, and now it works.

I do not really understand what might have been wrong ( it was "GPT")…. Maybe something in the order I did the things.

JosafathB_Intel
Moderator
191 Views
Hello MNoel1, Thank you for contacting Intel® Memory & Storage Support. We are glad to hear that your Optane is working properly, this case is now closed; if you need further assistance please do not hesitate to contact us again. Best regards, Josh B. Intel Customer Support Technician Under Contract to Intel Corporation
Reply