Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PDao
Beginner
8,422 Views

Can not enable optane memory, error 0xA0050055

Hello,

After I plugged SSD 16GB Intel optane memory to my Dell laptop 5570 then try to enable it from IRST, it appeared error 0xA0050055. I already searched this error from another post and the answer is downgrade the IRST to ver 15.12.6.1060 but it still does not work.

Please help!

Phi Dao

0 Kudos
12 Replies
n_scott_pearson
Super User Retired Employee
4,228 Views

Regarding your issue, we need more information about your system. Please download and run this utility and attach the results file to a subsequent post: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Download Intel® System Support Utility for Windows*

...S

PDao
Beginner
4,228 Views

Hi Scott Pearson,

Here is the result after running SSU.

Thank you,

n_scott_pearson
Super User Retired Employee
4,228 Views

I am not seeing anything obvious, though I wonder about the partitioning that you have done on the HDD.

One of the Intel Customer Support engineers will have to look at this further...

...S

PDao
Beginner
4,228 Views

Here is my laptop's disk partition.

idata
Community Manager
4,228 Views

Hello phidao,

 

 

Thanks for posting your question in the Intel® Optane™ Memory community.

 

 

Are you trying to accelerate your primary drive (boot drive) or a secondary drive?

 

 

According to the System file you have shared your BIOS is in legacy mode. Please follow the steps in the following link to accelerate your primary drive. Please bare in mind Optane cannot accelerate an NVMe drive.

 

 

https://www.intel.com/content/www/us/en/support/articles/000023989/memory-and-storage/intel-optane-m... https://www.intel.com/content/www/us/en/support/articles/000023989/memory-and-storage/intel-optane-m...

 

 

If you are accelerating a secondary drive please follow the steps on the following link:

 

 

https://www.intel.com/content/www/us/en/support/articles/000027987/memory-and-storage.html https://www.intel.com/content/www/us/en/support/articles/000027987/memory-and-storage.html

 

 

Hope this information helps you.

 

 

Please let me know if you have any additional question.

 

 

Best Regards,

 

Juan N.
PDao
Beginner
4,228 Views

Hello Juan N,

Thanks for introducing how to to accelerate primary drive.

I have changed operation from RAID to AHCI and then install IRST. After that I open IRST and I cant see Enable function.

Please take a look at attached file and help me what I have to do next ?

Thank you,

idata
Community Manager
4,228 Views

Hello phidao,

 

 

The system is recognizing the Optane memory as a storage device. Have you already changed the SATA mode in your BIOS from AHCI to "Intel RST premium and system acceleration?

 

 

Is there a specific reason why you need to use RST? I ask you these because using the Optane memory UI is easier for you.

 

 

If possible uninstall the RST application and intall the the Optane UI, follow all the steps that are stated on the following document. Starting on section 2.1.1.

 

 

https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt... https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt...

 

 

Please let me know if performing this changes helped to resolve your issue. If you have any additional question please let me know.

 

 

Best regards,

 

Juan N.
PDao
Beginner
4,228 Views

Hello Juan N,

After changed AHCI to RAID mode in Bios, I install file setupoptanememory ver 16.0.2.1086 then the error appeared as following.

Please help,

Thanks and best regards,

Phi Dao

idata
Community Manager
4,228 Views

Hello Phidao,

 

 

Your BIOS needs to be changed from AHCI to "Intel RST premium and system acceleration". Is your BIOS showing you this option?

 

 

It seems you are not using the latest BIOS for your computer. In the following link you will find the latest BIOS from Dell:

 

 

https://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverId=5JMMT https://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverId=5JMMT

 

 

If the "Intel RST premium and system acceleration" is not showing on your BIOS you will need to contact your computer manufacturer so they can assist you troubleshoot the issue.

 

 

Did you uninstalled the RST software and driver? Before installing the Optane UI?

 

 

I will be waiting for your feedback to continue the troubleshooting.

 

 

Best Regards,

 

Juan N.
PDao
Beginner
4,228 Views

Hello Juan N,

I do not see anything like "Intel RST premium and system acceleration" to choose in Bios. My laptop's bios is up to date with version 1.1.6, 1.1.6

There are 3 options with

- Disable

- AHCI

- RAID ON

Which I see RAID ON stand for SATA is configured to support RAID mode (Intel Rapid Storage Technology) => This function are you mentioning ?

Of course I uninstall IRST software and driver before installing setupoptanememory.

So what can I do next ?

Thanks for your support,

Phi Dao

idata
Community Manager
4,228 Views

Hello Phidao,

 

 

Thanks for the clarification.

 

 

In this case you will need to contact Dell for BIOS support, since your BIOS does not have the option to enable the Optane memory. This issue is no longer related to the Optane memory or the Intel software to enable it.

 

 

If you have any additional question let me know.

 

 

Best Regards,

 

Juan N.
PDao
Beginner
4,228 Views

Hello Juan N,

After contacted Dell support, they said my laptop's bios does not support Intel RST premium mode. So no way to enable optane memory.

Thank you for your support,

Phi Dao

Reply