Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JMara5
Beginner
3,220 Views

Can't enable Intel optane Memory

As the title suggest I can not enable the module through software.

I have attached all the ssu files and the logfiles as you have requested. Thank you for your help.

0 Kudos
13 Replies
idata
Community Manager
389 Views

Hi Bananabug,

 

 

Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ Memory that is not detected.

 

 

In order to better understand your situation, could you please please let us know the specific M.2 port that your Intel® Optane™ Memory is connected to the motherboard. Also, please let us know the specific SATA port your HHD is connected to the motherboard.

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M

 

JMara5
Beginner
389 Views

I wasn't happy with the way the operating system installed so I redid that. I think now the card is being recognized here however it is stating that

Here is a screenshot of my disk manager and device manager.

I get the above error after rebooting for the first time and now everytime I run the Intel Optane Memory software.

If you require any additional information I am more than happy to provide it

Sorry almost forgot - The Sata drive is on P5 - This I can easily move. The Optane memory is on M2.1 . Easily moved as well.

Regards,

John /// Banababug

idata
Community Manager
389 Views

Hi Bananabug,

 

 

Thanks for the information provided.

 

 

We recommend you to check the following BIOS configuration:

 

 

1- go to Boot\CMS (Compatibility Support Module) and make sure is disabled.

 

 

2-Go to advanced\PCH Storage Configuration and check the following information:

 

 

A- SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).

 

 

After that please press f10 to save changes and restart.

 

 

Please try to access Windows(R) 10 again and try to enable Optane(R)

 

 

Please let us know the outcome of your situation.

 

 

Regards,

 

Junior M.
JMara5
Beginner
389 Views

Hello again and thank you for your response.

I did what you asked and I still receive the following error

I took some additional steps to try and resolve.

I removed the software - rebooted and reinstalled the software.

I moved the hard disk to p2 just incase that may have been an issue and removed and reinstalled the program.

Further help will be most appreciated.

Bananabug // John

idata
Community Manager
389 Views

Hi Bananabug,

 

 

Thanks for the reply.

 

 

We recommend you to connect the Intel® Optane™ Memory in the M.2.2 port and also, try to install your HDD in the SATA port 3 or 4.

 

 

Please let us know the outcome of your situation.

 

 

Regards,

 

Juinor M.
JMara5
Beginner
389 Views

Hi and thanks for your reply

Did as you requested - moved the sata drive and the Optane memory

Still getting same error.

Look forward to you next suggestion :-)

Regards,

Bananabug / John

idata
Community Manager
389 Views

Hi Bananabug,

 

 

Thanks for the reply.

 

 

We recommend you to try disconnecting your NVidia* video card after that, try to enable Optane(TM).

 

 

Also, please let us know if Optane(TM) is detected on BIOS.

 

 

We will be waiting for your response.

 

 

Regards,

 

Junior M.
idata
Community Manager
389 Views

Hi Bananabug,

 

 

We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

 

 

Regards,

 

Junior M.

 

AMass5
Beginner
389 Views

I struggled to get Optane to work for a while, to the point where I gave up for about a month. I was able to get it to work after following the previous steps and moving optane to my M.2.2 port and SATA port to 3. Thank you!

idata
Community Manager
389 Views

Hi FrommtheBursar,

 

 

We are glad to hear that your situation has been resolved.

 

 

If you have further questions then feel free to contact us again.

 

 

Regards,

 

Junior M.
Kn
Beginner
389 Views

Hi banana,

I am having almost the same errors as you. Just so I could follow what you did, you removed the NVidia graphics card?

idata
Community Manager
389 Views

Hi Kavs,

 

 

We recommend you to disconnect the NVidia* graphics card as suggested by Bananabug.

 

 

In case the situation remains, please provide the following information:

 

 

-Optane(TM) logs located here: C:\Users\[your user name]\Intel\Logs

 

-Please download and run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility. Run the scan selecting "Everything." Save this report and upload.

 

-Please let us know the specific ports you are using to connect the Optane(TM) and the drive you want to accelerate. Also, if you have other drives connected then let us know the ports you are using as well.

 

 

Regards,

 

Junior M.
idata
Community Manager
389 Views

Hi Kavs,

 

 

We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

 

 

Regards,

 

Junior M.

 

Reply