Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1252 Discussions

Cannot Enable Intel Optane Memory

PLamb4
Beginner
356 Views

Hi I cannot enable Intel Optane even after upgrading the BIOS. While installing it keeps showing me Unsupported BIOS, while I have a Gigabyte Z370 HD3P which supports Optane. I'm attaching the log file.

0 Kudos
1 Solution
LeonWaksman
Super User
158 Views
  1. Your Bios is set to Legacy mode. In order to use Optane Memory your Bios need to be set to UEFI mode. \
  2. In order to enable UEFI mode in your Bios, your HDD should have GPT partition.
  3. In order to change the partition type without data losing, use MBR2GPT command: https://www.windowscentral.com/how-convert-mbr-disk-gpt-move-bios-uefi-windows-10
  4. Before partition conversion, prepare full backup.

 

Leon

 

View solution in original post

2 Replies
AlHill
Super User
158 Views

What sata mode do you have selected in your bios, and what modes do you have?

 

You need to contact gigabyte regarding any bios problems.

 

Doc

 

LeonWaksman
Super User
159 Views
  1. Your Bios is set to Legacy mode. In order to use Optane Memory your Bios need to be set to UEFI mode. \
  2. In order to enable UEFI mode in your Bios, your HDD should have GPT partition.
  3. In order to change the partition type without data losing, use MBR2GPT command: https://www.windowscentral.com/how-convert-mbr-disk-gpt-move-bios-uefi-windows-10
  4. Before partition conversion, prepare full backup.

 

Leon

 

Reply