Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ASint
Beginner
1,600 Views

Cannot boot to ahci

Jump to solution

I had installed SetupOptaneMemory.exe and then uninstalled it. Now, I cannot boot into windows when I chose ahci. only boots when it is Intel RST... How to fix than?

Motherboard: Gigabyte Aorus pro wifi Z390

0 Kudos
1 Solution
DiegoV_Intel
Moderator
757 Views

Hi ASint,

 

Thank you for the response.

 

If it’s not possible to change to AHCI, then the reason is how the OS was installed. This means that in order to configure the SATA mode to AHCI, you would have to format the drive and re-install the OS while the BIOS setting is set to AHCI, other than this, I don’t know any other method.

 

On the other hand, I was investigating about this issue and I found an online article that discusses this same issue and a way to fix it without the OS re-installation. I’m sharing it with you as I believe you will find it useful, however please keep in mind that the method discussed there is not validated nor tested by us, so it’s up to you to try it: https://samnicholls.net/2016/01/14/how-to-switch-sata-raid-to-ahci-windows-10-xps-13/

 

I also recommend you to contact your motherboard manufacturer to know if they have a specific procedure to set the SATA mode to AHCI, however considering the information in the online article above, the issue is related to the OS, so a re-installation in required if the alternative way described there doesn’t work.

 

I hope you find this information useful.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

View solution in original post

6 Replies
DiegoV_Intel
Moderator
757 Views

Hi ASint,

 

Thank you for posting in the Intel® communities.

 

According to your description, I think the issue is that the Intel® Optane™ Memory is still enabled and paired with your drive. Before uninstalling the Intel® Optane™ Application, you should disable the module from it so your drive is no longer concatenated to the module.

 

Having said this, I recommend you to re-install the Intel® Optane™ Application, then disable the module from the application and finally, change the SATA mode from RST to AHCI.

 

If you are still not able to get back to AHCI even after the module has been properly disabled, I recommend you to contact your motherboard manufacturer.

 

I hope you find this information useful.

 

On the other hand, is there any particular reason why you want to go back to AHCI mode and disable the Intel® Optane™ Memory?

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

ASint
Beginner
757 Views

I triple checked it. It is "disabled". And it actually never been enabled as I only installed it and then deleted.

 

What setting installation change in bios?

DiegoV_Intel
Moderator
758 Views

Hi ASint,

 

Thank you for the response.

 

If it’s not possible to change to AHCI, then the reason is how the OS was installed. This means that in order to configure the SATA mode to AHCI, you would have to format the drive and re-install the OS while the BIOS setting is set to AHCI, other than this, I don’t know any other method.

 

On the other hand, I was investigating about this issue and I found an online article that discusses this same issue and a way to fix it without the OS re-installation. I’m sharing it with you as I believe you will find it useful, however please keep in mind that the method discussed there is not validated nor tested by us, so it’s up to you to try it: https://samnicholls.net/2016/01/14/how-to-switch-sata-raid-to-ahci-windows-10-xps-13/

 

I also recommend you to contact your motherboard manufacturer to know if they have a specific procedure to set the SATA mode to AHCI, however considering the information in the online article above, the issue is related to the OS, so a re-installation in required if the alternative way described there doesn’t work.

 

I hope you find this information useful.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

View solution in original post

ASint
Beginner
757 Views

Thank you very much! It worked

DiegoV_Intel
Moderator
757 Views

Hi ASint,

 

That’s great! Thank you for confirming the information above worked for you.

 

If you ever have another issue or concern about the Intel® Optane™ Memory, please feel free to open a new thread. We’ll try to help you in any way we can.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

LeonWaksman
Super User
757 Views

Hello @ASint​ AS

I was waiting for Intel answer, since in the past I had similar problem. Aldough I have disabled the Optane before removing it, as instructed by Intel​, once I've changed the mode to AHCI, the Windows were corrupted during the boot process. In my opinion there is a major bug in Optane software. During installation, this software changes the SATA mode from AHCI to RAID and moves part of Windows from HDD to Optane, however this process is not reversed during Optane disabling.

Leon

Reply