Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
420 Views

Every time I click on a file the notification "Intel Optane(tm) Memory Pinning Unable to load DLL" comes up. Could someone explain what is wrong and how to fix it?

This is the notification: https://imgur.com/a/tlSPHLo

Everything appears to work fine. It's just the notification keeps popping up.

0 Kudos
3 Replies
Highlighted
Super User
45 Views

  1. This is caused by Windows 10 1903 update.
  2. To fix this click on Windows key + x.
  3. Click on Apps and Features.
  4. Select "Optane Memory Extension" (on the right pane) and uninstall it.
  5. Read this for additional help https://www.intel.com/content/www/us/en/support/articles/000030517/memory-and-storage.html

 

Leon

 

0 Kudos
Highlighted
Beginner
45 Views

Thank you for the help. I thought that was the issue. I went back to the old windows will that be a problem when uninstalling Optane Memory Extension?

I know this probably isn't the right place to ask this but it order to stop the notification I turned off file explorer notifications by right clicking and disabling them in the notifications. I can't work out how to turn them back on now as in the notification settings there is no option to turn File Explorer notifications on.

 

0 Kudos
Highlighted
Super User
45 Views

  1. How to enable/disable File Explorer notification: https://www.howtogeek.com/267369/how-to-disable-notifications-in-windows-file-explorer/
  2. I suggest you to update your Windows again and uninstall the Optane Memory Extension.

 

Leon

 

0 Kudos