Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1261 Discussions

Help installing optane M10 on a new PC

willse7en
Novice
1,614 Views

Hey guys, 

I've recently built a PC

detail:

- CPU i5 11400

- Main Gigabyte B560M DS3H

- RAM 32GB bus 2666 (8GBx4)

- SSD M2 NVME Samsung 980 Pro 500GB

- SSD Samsung 840 EVO 250GB

- SSD Intel Optane M10 16GB

- HDD Toshiba 1TB

- VGA Colorful RTX 3060 12G

- PSU: Cooler Master 650W

I installed Win11 on SSD Samsung 840 EVO, everything is fine, the only problem is when I install Intel® RST 18.6.1.1016 on my computer, I still can't use Optane, it says like in the picture. "There is no valid disk pair in your system".

I turn on Optane in SATA MODE (change AHCI to "Intel RST Premium with Intel Optane...")

How should I proceed to get this Optane is work?

0 Kudos
1 Solution
LeonWaksman
Super User
1,487 Views

So, now your Optane Module is working. The Samsung 980 Pro performance dropped, because the M2A_SB slot is PCI Gen. 3.0 while the M2P_CPU is Gen 4.0.

If I will you, I would change the configuration:

1. Remove the Optane Memory (you don't need this feature)

2. Change the SATA Mode to AHCI

3. Install Windows 11 and programs on the Samsung 980 Pro (installed in M2P_CPU slot).

4. Use the Samsung 840 EVO SSD and the Toshiba HDD as a data drives.

Using the above configuration, you will get better performing and more reliable system.

 

Leon

 

 

 

 

View solution in original post

6 Replies
BrusC_Intel
Moderator
1,572 Views

Hello, willse7en.


Thank you for posting on the Intel Community Support forums.


I received your case regarding Intel Optane Memory Setup, I will be glad to assist you.


This message is generally related to BIOS configuration, please check this guide from the website of the motherboard manufacturer:

- https://download.gigabyte.com/FileList/Manual/mb_manual_b560-optane.pdf?v=c58b86e202d7b825b9230f7188...


There is a step where you have to make sure the M.2 port is set to Intel RST controlled, but please review the document and let me know if the issue persist.


It is also recommended to make sure CSM is disabled in BIOS.


I will follow up on November 29th.


Best regards,


Bruce C.

Intel Customer Support Technician


willse7en
Novice
1,545 Views

thanks for your reply. I checked your link, and config BIOS like that. But, my config is different, detail is "PCIe Storage DEV On Port 9 is Not RST Controlled", not like your link is "RST Controlled", how can I fix it.

LeonWaksman
Super User
1,525 Views

Hi @willse7en 

On your board you have two M.2 slots: M2P_CPU (near the CPU) and M2A_SB (outboard). I assume that your are intending to accelerate the Samsung 840 EVO drive (since the NVMe drive can't be accelerated).  Are you aware that system acceleration with Intel Optane Memory can only be enabled on the M2P_CPU connector ?  So, please confirm that the Optane memory is installed in the right M.2 slot.

 

Leon

 

willse7en
Novice
1,492 Views
My mistake, I setup my M10 Optane in slot M2A, Samsung 980 Pro in slot M2P_CPU. I swapped it, and intel optane is regconized. So sad, 980 Pro in slot M2A just get speed 3500/3300 read/write.
LeonWaksman
Super User
1,488 Views

So, now your Optane Module is working. The Samsung 980 Pro performance dropped, because the M2A_SB slot is PCI Gen. 3.0 while the M2P_CPU is Gen 4.0.

If I will you, I would change the configuration:

1. Remove the Optane Memory (you don't need this feature)

2. Change the SATA Mode to AHCI

3. Install Windows 11 and programs on the Samsung 980 Pro (installed in M2P_CPU slot).

4. Use the Samsung 840 EVO SSD and the Toshiba HDD as a data drives.

Using the above configuration, you will get better performing and more reliable system.

 

Leon

 

 

 

 

willse7en
Novice
1,483 Views
Ok, I got it. Thank you so much for help me.
Reply