Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
383 Views

Help setting up 16gb Optane on my Intel NUC

Jump to solution

I bought a 16gb Optane memory to improve performance in my BOXNUC8i3CYSM1 NUC.  The memory is installed and so is the latest RST software as far as I can tell.  The Optane Memory & Storage Mgmt software from windows store is telling me there are no valid disk pairs in my system and too many volumes in my system.  I'm not trying to setup a Raid array, just a single disk with an OS volume and a recovery volume.  It is just  a single sata 1TB drive in my system.  I created a small unallocated area and moved it to the end of my disk.  The bios seems to recognize my memory as well.  What am I missing to get this configured properly?

0 Kudos

Accepted Solutions
Highlighted
Novice
341 Views

I figured it out!  I clicked CLEAR METADATA and then rescanned in the application and then I was able to setup acceleration.  Maybe the drive had been installed before and had existing data on it.  Once I cleared the data it seems things are working like they should.

View solution in original post

0 Kudos
7 Replies
Highlighted
Super User
378 Views

Whoops....  I see that you have already attached the SSU report.

In your NUC bios, what is your SATA mode?

Doc

Highlighted
Novice
368 Views

Chipset Sata mode in the bios is set to "Intel RST Premium with Intel Optane System Acceleration"

0 Kudos
Highlighted
Super User
359 Views

Hi @RBW 

1. In the attached SSU report and on the Disk Management image, I can't see Optane memory module installed in your NUC. So, if the Optane Memory is installed in the M.2 slot, you need also to enable this slot in Bios:  Advanced > Device > PCI : checkbox in  the M.2 Slot field. Click on F10 (Y) to save settings and exit from BIOS.

2. Next check in the Device Manager and the Disk Manager that you can see both drives: your Segate 1TB HDD and the Optane 19GB module. See the attached images. Unitil Optane is enabled you should see the both drives as a separate drives. 

3.  In order to enable Optane please follow next paragraphs: 

4.  Like always before starting such operation, I'm encouraging to have backup of your drive. 

5. Enter BIOS and check in Advanced > Storage >  SATA Mode Selection is "Intel RST Premium with Intel Optane System". If yes, exit BIOS and continue to para. 11. If not, exit BIOS and continue in next paragraph. 

6.  In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system.  

7. During system boot enter Bios again. Verify in Advanced > Boot that Fast Boot is disabled. If not disable it. 

8.  Now you can change the SATA mode to "Intel RST Premium with Intel Optane System". Save the setting (click on F10 folowed by "Y") and boot into Windows in SAFE mode. Disregard the warning you will see. 

9. While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot. 

10.  Reboot your system. Now your system is bootable in "Intel RST Premium with..." mode (however not accelerated). 

11.  Update Intel RST Driver as described in para. 3.1,  page 10 of Intel Optane Installation Guide
12. Now open Intel Optane Memory and Storage Management Application and enable Optane.

Hope this will help
Leon

 

Highlighted
Novice
353 Views

You are correct that the module does not show up in the bios under PCI or in disk management.  I just pulled the board and reinstalled it with the same result.  Does this mean I have a bad memory module or connector on the NUC?  The M.2 slot checkbox was active in the bios but does not indicate anything was installed in it and the sata mode is already set to the optane memory option.

0 Kudos
Highlighted
Novice
343 Views

However the optane memory does seem to show up in the Intel Optane Memory & Storage Management app in windows.  It shows as PCIe SSD 13GB but the status shows OFFLINE.

RBW_0-1596469053191.png

 

0 Kudos
Highlighted
Super User
342 Views

Hi @RBW

1. Could be that the failure in board or in Optane. There is also possibility that Optane was previously enabled on this board and the old enablement was not disabled. You can't see the Optane module in BIOS Advance > Devices > PCI or in Advanced > Devices > SATA. The Optane is not shown there and the M.2 slot has description "unpopulated". However you should check the Advanced > Devices > Add in Configuration TAB . Open this tab and click on "Configure" in "Intel Rapid Storage Technology" line (see the attached image AddInConf.jpg. If there was Optane enablement you will see screen lik on the attached image OptaneVolumewithOptaneEnabled.jpg.  Click on "Intel Optane xxxGB" line and you will see screen similar to the image OptaneEnabledAddInCfg.jpg. On this screen you can disable enablement. Click esc to exit from this screen.

2. You may check if your Optane is recognized,  in Command Prompt window: open Administrative Command Prompt and run diskpart command. Then execute list disk . You should see table similar to image OptaneDisabledCmdPrmpt.jpg.

Leon

 

 

0 Kudos
Highlighted
Novice
342 Views

I figured it out!  I clicked CLEAR METADATA and then rescanned in the application and then I was able to setup acceleration.  Maybe the drive had been installed before and had existing data on it.  Once I cleared the data it seems things are working like they should.

View solution in original post

0 Kudos