Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1243 Discussions

Intel Optane Software doesn't recognise my hard drive?

BStun1
Beginner
1,005 Views

I just installed my 16 GB optane module, but the software only recognises my boot SSD?

Windows explorer itself recognises my hard drive just fine, and so does disk manager.

My HDD is a WD Black (2010, SATA-600), 2TB.

Partition Style: MBR

Can anyone help me?

Thanks in advance!

0 Kudos
5 Replies
BStun1
Beginner
111 Views

Forgot to add my system specs:

idata
Community Manager
111 Views

Hello TechnoNoob,

 

 

Thank you for contacting Intel® Technical Support.

 

 

As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly, to begin diagnosis and consequent troubleshooting that could take us to a resolution, and we would appreciate if you could, please, reply to this post with the following, important, basic information:

 

  • The SSU logs.

     

     

    1- Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility?v=t and download the software.

     

    2- When finished downloading it, open it.

     

    3- Mark the box "Everything" and then click "Scan.

     

    4- When finish scanning, click "Next."

     

    5- Click on "Save."

     

    6- Attach the file to your reply.

     

  • We will like to know if you have any kind of encryption set up in your system.
We will be looking forward to your reply.

 

 

Best regards,

 

 

Josh B.

 

Intel® Customer Support Technician

 

Under Contract to Intel Corporation

 

BStun1
Beginner
111 Views

Hello Josh B.,

Thanks for you answer.

I added my scan to this reply.

My harddrive however doesnt show up under storage in the scan?

One of the partitions on the harddrive is encrypted with bitlocker.

I am looking forward to you reply.

With kind regards,

TechnoNoob

idata
Community Manager
111 Views

Hello TechnoNoob,

 

 

Thank you for your reply.

 

 

As you mentioned, "My hard drive, however, doesn't show up under storage in the scan?"This seems to be because of the encryption setup in one of the partitions.

 

 

Can you deactivate the encryption temporally and try again to accelerate the drive.

 

 

Please, let us know the results.

 

 

Best regards,

 

 

Josh B.

 

Intel® Customer Support Technician

 

Under Contract to Intel Corporation

 

BStun1
Beginner
111 Views

Hello Josh,

I fixed my problem. First I decrypted my partition. After that it still didn't work.

Then I checked my drive and found out that its drive format was MBR and i remembered something about GPT being required.

After i converted my drive to GPT everything worked.

Thanks for the help.

Kind regards,

TechnoNoob

Reply