Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here

Intel RST

WickedWizard
Beginner
1,123 Views

Hello there,

 

I have an Asus X407UAR Motherboard, with my SATA Configuration set to `Intel RST Premium With Intel Optane System Acceleration`. I have two problems that need to be fixed.

1. Intel RST App

2. BIOS Configuration

 

1. When I installed the Intel RST app, it showed that My system appeared to be Intel Optane Ready, but no Intel Optane Memory Modules were detected. Screenshot,

WickedWizard_0-1621003031993.png

So, what is the issue above, and how can I enable Intel Optane Memory?

 

2. As mentioned above, I have an Asus X407UAR, with SATA set to `Intel RST Premium With Intel Optane System Acceleration.` But, when I go to my BIOS, I see that no HDD is detected, but my PC Boots to Windows perfectly. Screenshot below. I also noticed another thing. If I turned off my Secure Boot, Fast Boot and enabled CSM Support, my Intel RST Hard Drive would be recognized. Also, in the Advanced Tab in BIOS, I can see a sub-menu called `Intel RST` where my HDD is recognized. Why is this so?

 

Please guide me on how to fix the above issues.

 

Thank you

 

EDIT:- Here are a list of all my drivers

 

0 Kudos
1 Solution
LeonWaksman
Super User
1,065 Views

1. "Ok, so you mean that my HDD is a Seagate, and does not have the Intel Optane Memory Module installed." I say that your laptop (rather than HDD) does not have Intel Optane Memory installed. At least, I don't see it in the SSU report. You may verify that you don't have an HDD accelerated by Optane Memory, by checking the Disk drive tab in the Device Manager (see the attached image).  In case that you have Optane Memory installed and not enabled, you will see it as a separate drive also in Disk Manager.

2. "Then, why does my BIOS have that setting if my HDD doesn't support it and more importantly, why is it my BIOS Default?"  I didn't say that your laptop doesn't support Optane, I just say that the Optane is not installed. About the default settings, you should ask Asus.

 

Leon

 

View solution in original post

5 Replies
n_scott_pearson
Super User Retired Employee
1,102 Views

We need more information. Please download and run the Intel System Support Utility for Windows. Select all data categories and then have it generate a report. Next, have the tool Save the report to a text file (don't try to use the Submit capability; it doesn't work). Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.

...S

WickedWizard
Beginner
1,096 Views

Attached the report

LeonWaksman
Super User
1,074 Views

Hi @WickedWizard 

From the SSU report you have attached to the post above, I can see that you don't an Optane memory module installed in your laptop. Your storage device in an 1TB Seagate HDD. So, there is no reason to keep Intel RST application and more important to have your SATA mode set to "Intel RST Premium....".  Better set the SATA mode to AHCI and then uninstall the  Intel RST application. Like always, I recommend to have full drive backup before changing the SATA mode:

  1.  In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system. 
  2. During system boot enter Bios again. Verify in Advanced > Boot that Fast Boot is disabled. If not disable it.
  3. Now you can change the SATA mode to AHCI. Save the setting and boot into windows in SAFE mode. Disregard the warning you will see. 
  4. While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot
  5. Reboot your system. Now your system is bootable in AHCI mode.
  6. Uninstall the Intel RST application.

Leon

 

 

WickedWizard
Beginner
1,072 Views

Hello @LeonWaksman,

 

Ok, so you mean that my HDD is a Seagate, and does not have the Intel Optane Memory Module installed. So basically, I don't need to have Intel RST as my SATA Configuration, and should have it as AHCI. Then, why does my BIOS have that setting if my HDD doesn't support it and more importantly, why is it my BIOS Default?

 

I also have another question, which is tough to elaborate.

Once, when I had to Clean Boot my PC, I noticed that when I had my SATA set to Intel RST, Secure Boot Disable, Fast Boot Disabled, with CSM Support enabled, my HDD was recognized in BIOS/UEFI. But, I never boot into Windows with that Setting. So, if I try booting into Windows with that setting, would it be worth to see the other report, because there is a change at my UEFI level itself.

LeonWaksman
Super User
1,066 Views

1. "Ok, so you mean that my HDD is a Seagate, and does not have the Intel Optane Memory Module installed." I say that your laptop (rather than HDD) does not have Intel Optane Memory installed. At least, I don't see it in the SSU report. You may verify that you don't have an HDD accelerated by Optane Memory, by checking the Disk drive tab in the Device Manager (see the attached image).  In case that you have Optane Memory installed and not enabled, you will see it as a separate drive also in Disk Manager.

2. "Then, why does my BIOS have that setting if my HDD doesn't support it and more importantly, why is it my BIOS Default?"  I didn't say that your laptop doesn't support Optane, I just say that the Optane is not installed. About the default settings, you should ask Asus.

 

Leon

 

Reply