Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CChas1
Beginner
2,442 Views

Intel optane 32gb "Your system is not Intel Optane Memory Ready"

I have installed the optane drive, and the WD Black 2TB hard drive, but the optane setup will not finish. I have checked all the BIOS settings from previous community announcements on this topic. All drivers, etc. are up to date.

System specifications:

i7-8700K

GIGABYTE AORUS Gaming 7-OP Z370 motherboard with latest BIOS version

Corsair Dominator Platinum 3200 MHz 64GB RAM

GIGABYTE AORUS Xtreme 11G 1080Ti

ADATA XPG SX82000 428GB NvMe storage (Windows 10 boot drive)

WD Black 2 TB 7200 rpm HDD

EVGA 750W G3 Gold

Corsair H115i PRO

Thanks in advance for any help.

0 Kudos
17 Replies
idata
Community Manager
448 Views

Hi cchase33,

 

 

Thank you for posting in the Intel® communities.

 

 

I understand you are not able to setup the Intel® Optane™ Memory in your system, even though you have set the configuration at BIOS level.

 

 

Could you please run the Intel® Software Support Utility (SSU) to collect all systems details? Please download the tool from this site and run the full report: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Download Intel® System Support Utility for Windows* . Please attach the report file in your next response.

 

 

Additionally, could you please take a screenshot of the Disk Management window? In order to open Disk Management, press the Windows* key + x and then select the Disk Management option from the menu that will appear.

 

 

Once in Disk Management, please do the following and take a screenshot of the information too:

 

  1. In Disk Management, right click on the Disk 0 (or the disk for your booting drive) and select Properties.
  2. Go to the Volumes tab. Please take a screenshot of this information.

 

I'll be waiting for your response.

Have a nice day.

Regards,

 

Diego V.
CChas1
Beginner
448 Views

Diego,

Thanks for your help, here is the info you requested:

idata
Community Manager
448 Views

Hi cchase33,

 

 

Thank you for the information.

 

 

It's really weird why there is no data in the Volumes tab. However, from the SSU report, I can see that your system is in Legacy mode.

 

 

Legacy mode is not supported by the module. You have to change it to UEFI mode. Please check the following guide from Gigabyte* where it's explained which settings at BIOS level should be configured: https://www.gigabyte.com/MicroSite/454/intel-optane-ready.html

 

 

Make sure this is properly set and then boot Windows* again to confirm the system is in UEFI mode. If you have any doubts, please take a screenshot of your BIOS settings so that I can take a look at it and help you with the configuration.

 

 

In order to take screenshots from BIOS, you will need a USB flash drive connected to your computer. To take the screenshot, just press the Print Screen button and the picture will be saved in the USB flash automatically. Please refer to this guide for additional details on this: https://www.unboxingtreatment.com/2018/04/howto-take-screenshot-motherboard-bios.html

 

 

Regards,

 

Diego V.
CChas1
Beginner
448 Views

Diego, I checked the BIOS and the legacy mode has been set to disabled the whole time. Why would it be showing legacy mode from the SSU?

CChas1
Beginner
448 Views

Also, I followed the guide from GIGABYTE and when I open the RST application, the module shows up as a 32GB SSD, but not an optane module. I have attached screenshots. The "Enable" button is unavailable.

idata
Community Manager
448 Views

Hi cchase33,

 

 

Thank you for the information.

 

 

You won't be able to enable the module if the system is still in Legacy mode, so let's first try to change it to UEFI so that we can focus then on enabling the module.

 

 

The reason why your system appears as Legacy even though the BIOS is configured to UEFI may be related to the fact that there is no data shown in the Volumes tab for your primary drive.

 

 

Could you please take a screenshot of the following so that I can check what partition style your drives are using? Please follow these steps:

 

 

  1. Open the Command Prompt as Administrator.
  2. Run the command diskpart.
  3. Run the command list disk to display all drives in your system. Take a screenshot of this output.

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
CChas1
Beginner
448 Views

Screenshots attached.

idata
Community Manager
448 Views

Hi cchase33,

 

 

Thank you for the screenshot.

 

 

As you can notice, the Disk 0 appears with no free space and apparently it is not using GPT as partition style. This drive might be the reason why the system is booting in Legacy mode and not in UEFI mode.

 

 

I recommend you to back up your data and then format the drive. You can perform a low level format following the information in this article: https://www.intel.com/content/www/us/en/support/articles/000006198/memory-and-storage.html https://www.intel.com/content/www/us/en/support/articles/000006198/memory-and-storage.html

 

 

Once the drive has been formatted, you have to initialize it using a GPT partition style. To confirm it is using GPT you can re-take the same screenshot. The system should be set to UEFI when both drives are using GPT partition style.

 

 

Alternatively, there is a Windows* tool that you can use to make the conversion without the need of formatting the drive, however the drive must be using MBR partition style to perform this process. The tool is called MBR2GPT.EXE.

 

 

The process using MBR2GPT.EXE is described in the following Microsoft* article: https://docs.microsoft.com/en-us/windows/deployment/mbr-to-gpt https://docs.microsoft.com/en-us/windows/deployment/mbr-to-gpt

 

 

There are some examples at the end of the article, but basically, the command that you have to run from the Command Prompt as Administrator is the following:

 

 

mbr2gpt.exe /convert /disk:0 /allowfullOS

 

 

Please try this and let me know the results. Once the system is in UEFI mode, we can try to enable the Intel® Optane™ Memory.

 

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
CChas1
Beginner
448 Views

Okay so once I do the low level for at, how do I initialize it in the GPT partition style?

CChas1
Beginner
448 Views

Also, as you can see the disk 0 is the western western black 2TB HDD, not the boot drive. The boot drive is the ADATA 480GB and it does have an asterisk for the GPT style. Are you certain the hard disk drive needs to be GPT to be accelerated by the optane? I don't think that will fix the issue of the optane not being recognized by the Intel RST software

idata
Community Manager
448 Views

Hi cchase33,

 

 

Please refer to the following Microsoft* article for guidance: https://docs.microsoft.com/en-us/windows-server/storage/disk-management/initialize-new-disks

 

 

You have to go to Disk Management where you will see the drive as a Not Initialized disk. Just right click on it and select Initialize Disk, and then select GPT partition style.

 

 

After doing this, you should create a partition (volume) in the drive. This process is done in Disk Management too. After initializing the disk, it will appear as unallocated, so right click in the unallocated region and select New Simple Volume and follow the setup process. Please refer to this Microsoft* article for this process (To create and format a new partition (volume)): https://support.microsoft.com/en-us/help/17418/windows-7-create-format-hard-disk-partition

 

 

Let me know if you have any question.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
idata
Community Manager
448 Views

Hi cchase33,

 

 

Sorry, I saw you recent post after posting mine.

 

 

Yes, the drive must use GPT partition style. This applies for the booting drive and for the secondary drive too. So even though your primary drive is already in GPT, the secondary drive is not. This may be the reason why the system is in Legacy mode. We need to fix this first so that it can be set to UEFI mode.

 

 

As your original issue is that the system is not Optane ready according to the application, the root cause may be that the system appears as Legacy mode, which is not compatible with the Intel® Optane™ Memory.

 

 

Our first step is to have the system set in UEFI mode.

 

 

You can check this article as well for additional information about the secondary drive requirements: https://www.intel.com/content/www/us/en/support/articles/000027987/memory-and-storage.html

 

 

Regards,

 

Diego V.
CChas1
Beginner
448 Views

Ok, I was able to convert it to the GPT partition style, you can reference the screenshot of the diskpart cmd attached.

idata
Community Manager
448 Views

Hi cchase33,

 

 

Thank you for the information.

 

 

Could you please run again the Intel® System Support Utility (SSU) to get the system details and take a screenshot of the Disk Management window to check your drives' partitions?

 

 

Regards,

 

Diego V.
CChas1
Beginner
448 Views

Diego,

After converting the drive to GPT I ran the intel optane memory setup and it performed successfully. I have attached a screenshot if you wouldn't mind verifying this for me. It appears that everything is working perfectly now. Thanks so much for your help!

idata
Community Manager
448 Views

Hi cchase33,

 

 

You're right!

 

 

The Intel® Optane™ Memory is up and running!

 

 

I'm glad to know everything is working fine. If you ever have another issue or any question related to the module, feel free to open a new thread. We'll try to help you in any way we can.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.

 

CChas1
Beginner
448 Views

Will do! Thanks again I really appreciate it!

Reply