Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here

Memory Optane

marcosau
Beginner
481 Views

Olá,
fiz os procedimentos na bios e baixei o drive para o pc.  Minha placa é uma Aorus Z390 Pro Wifi e foi concluído isto ativado. Ao iniciar o PC o hd não carregou o sistema, simplesmente fica na tela para corrigir o erro, terminei usar o arquivo de backup para restaurar o sistema 2 dias antes.
Tenho memória optane de 16 GB, o que poderei ser feito para corrigir este problema??

Labels (1)
0 Kudos
1 Solution
BrusC_Intel
Moderator
412 Views

Hello, Marcosau.


This post is to follow up on your community support thread to check if I can be of assistance.


I previously mentioned the importance of performing the necessary BIOS adjustments before reinstalling the operating system, and also provided some general BIOS settings that must be checked.


The thread will be closed right now since there has been no response or confirmation, but please open a new one if assistance is still required as this one will no longer be monitored for support, or you may also request Intel Technical Support via any of the other support methods: https://www.intel.com/content/www/us/en/support/contact-support.html


If you require any type of assistance in the future, you can always contact us back.


Best regards,


Bruce C.

Intel Customer Support Technician


View solution in original post

3 Replies
BrusC_Intel
Moderator
447 Views

Hello, Marcosau.


Thank you for posting in the Intel Community Support Forums, I will be happy to assist you with your Optane memory setup.


Informamos que só posso dar suporte a você em inglês. Eu tenho usado uma ferramenta de tradução web para traduzir esta resposta, portanto, pode haver alguma tradução impreciso.


Just to confirm, I understood that, after performing the Optane Memory setup in BIOS and Windows, your system is not able to boot, and shows an error it is unable to repair, correct?


If this is the case, the best option would be to perform a clean/new OS installation and try to enable Optane Memory after that. This can help us make sure this is not OS related, as we cannot provide OS troubleshooting or repair recommendations, and we can only work based on errors specific to Optane Memory or a code from the Optane software itself.


It is also recommended to perform the necessary BIOS adjustments before installing Windows and enabling Optane Memory acceleration, this is because any type of BIOS adjustments could cause your system to crash or not boot; the following guide provides additional information regarding general settings you need to consider:

- https://www.intel.com/content/www/us/en/support/articles/000055140/memory-and-storage.html

- Check the section "Troubleshooting at BIOS level".


As mentioned there, it is also important to look for specific instructions provided by the motherboard manufacturer, and the motherboard user manual seems to provide guidance about this in pages 46 and 47, depending if your system is in AHCI or RST mode:

- https://www.gigabyte.com/Motherboard/Z390-AORUS-PRO-WIFI-rev-10/support#support-manual


Please let us know if the issue persist or if you encounter a different problem, and provide us as many details as possible.


I will follow up on August 12th, or you can let me know if additional time is required.


Best regards,


Bruce C.

Intel Customer Support Technician


BrusC_Intel
Moderator
428 Views

Hello, Marcosau.


I wanted to follow up on your thread in case you had any questions regarding my previous message.


Please let me know if further assistance is required, I will follow up again on August 17th before closing the thread if there is no response.


Best regards,


Bruce C.

Intel Customer Support Technician


BrusC_Intel
Moderator
413 Views

Hello, Marcosau.


This post is to follow up on your community support thread to check if I can be of assistance.


I previously mentioned the importance of performing the necessary BIOS adjustments before reinstalling the operating system, and also provided some general BIOS settings that must be checked.


The thread will be closed right now since there has been no response or confirmation, but please open a new one if assistance is still required as this one will no longer be monitored for support, or you may also request Intel Technical Support via any of the other support methods: https://www.intel.com/content/www/us/en/support/contact-support.html


If you require any type of assistance in the future, you can always contact us back.


Best regards,


Bruce C.

Intel Customer Support Technician


Reply