Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
321 Views

No Compatible Disks for Intel Optane Memory

Jump to solution

I tried to install the rst software but it doesn't give much feedback. Then I downloaded setupoptanememory.zip and this one gives me: No Compatible Disks for Intel Optane Memory.

I have attached some information about my pc. Please tell me if I need to provide further detail.

0 Kudos

Accepted Solutions
Highlighted
Super User
258 Views

Hi @wv799 

1. Although you have installed Optane memory on your MSI board, it is not recognized yet in Windows. I don't see your BIOS, so I can't see if it is recognized there. 

2. I assume that you are intending to accelerate with Optane your Toshiba 3 GB data drive. I suggest that you try the following:

3. Open the Disk Management and shrink the partition leaving 5 -15 MB of unallocated space in this drive end (after partition). This unallocated space will be used by Optane.

4. Update the RST driver. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

5. Follow MSI Pro Cast#14 –Intel® Optane™ Memory Tutorial to set BIOS setting and enable Optane.

Leon

 

 

View solution in original post

0 Kudos
11 Replies
Highlighted
Beginner
310 Views

to prove I do have an optane

0 Kudos
Highlighted
Super User
305 Views

If you do not have optane, then why are you downloading and installing RST in the first place?

Set you bios to boot AHCI, save, and boot into SAFE MODE.   Then boot as you normally would.

 

0 Kudos
Highlighted
Beginner
300 Views
Can you see my second attachment which is a photo stating I do have optane?
0 Kudos
Highlighted
Super User
294 Views

Sorry,  I read it as you NOT having optane.

So the Intel support engineers can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file using the instructions under the reply window ( Drag and drop here or browse files to attach ).

0 Kudos
Highlighted
Beginner
285 Views

I have it in my first attachment. Do you even read my description?

0 Kudos
Highlighted
Super User
280 Views

I told you I misread your post, ok?

An Intel support engineer will be able to assist you.

 

0 Kudos
Highlighted
Beginner
269 Views

That was about the report text file I attached at the very beginning. Basically you misread again after you realized you misread. 

0 Kudos
Highlighted
Super User
259 Views

Hi @wv799 

1. Although you have installed Optane memory on your MSI board, it is not recognized yet in Windows. I don't see your BIOS, so I can't see if it is recognized there. 

2. I assume that you are intending to accelerate with Optane your Toshiba 3 GB data drive. I suggest that you try the following:

3. Open the Disk Management and shrink the partition leaving 5 -15 MB of unallocated space in this drive end (after partition). This unallocated space will be used by Optane.

4. Update the RST driver. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

5. Follow MSI Pro Cast#14 –Intel® Optane™ Memory Tutorial to set BIOS setting and enable Optane.

Leon

 

 

View solution in original post

0 Kudos
Highlighted
Super User
254 Views

@wv799 Good luck with your project.

0 Kudos
Highlighted
Beginner
226 Views

Thank you for your reply.

I couldn't detect the optane in my system, not in device manager, so I guesss it wouldn't show in BIOS either?

I shrinked the HDD and updated RST but after all it didn't work.

There wasn't much to do in BIOS since msi has made it very easy to simply click a button. 

0 Kudos
Highlighted
Super User
216 Views

You should find the Optane memory in BIOS. Storage section, installed in M.2 slot. If you don't see it there, remove Optane from its slot and reseat  it again. You may also try to replace the slot with the System SSD and see if its helping. Any way you need to see Optane first recognized in BIOS and Windows.

Leon

 

Tags (1)
0 Kudos