Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ECand2
Beginner
1,183 Views

No compatible disks for Optane Memory

Jump to solution

Hi,

 

So I recently bought a 32gb Optane memory, And followed the instruction on how to installed. I managed to convert my BIOS and Hard drive to GPT and to UEFI, Set the Firmware to UEFI and disabled secure boot, and now the Optane memory told me that my disk is not compatible... I am confused as to why and i am not even sure what to do.....

 

you can find my system information attached

 

Any help will be appreciated....

0 Kudos
1 Solution
LeonWaksman
Super User
1,001 Views

1.      I can suggest you to reinstall the Optane Memory software. FYI, the Intel® Optane™ Memory application has reached End of Life and is replaced by Intel Optane Memory and Storage Management that can be downloaded from Microsoft store. Please see more information here.

2.      You should verify that the SATA mode in Bios setting is set to "Intel RST premium ….", rather than AHCI. In order to change the SATA mode without corrupting Windows, you should enter BIOS after setting Windows boot mode to SAFE. After rebooting to Windows after changing the SATA mode, you may disable the SAFE mode and boot in Normal mode.

3.      You should prepare minimum 5MB of unallocated space in the end of the drive being accelerated.

4.      Open Apps & Features (Windows Settings) and uninstall the currently installed Optane Application.

5.      Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

6.      Download from Microsoft Store and install the Intel Optane Memory and Management.

7.      Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

View solution in original post

10 Replies
AlHill
Super User
1,001 Views

Did you create a 16gb partition at the end of the hdd?

 

Doc

ECand2
Beginner
1,001 Views

I believe i didn't, I also checked through disk management and there's no 16gb partition

AlHill
Super User
1,001 Views

You need to create that partition at the end of the disk. It should look like this:

 

 

Doc

 

ECand2
Beginner
1,001 Views

Will try, Thanks. This may take awhile since my Disk management stuck on 'Connecting to Virtual Disk Service'

ECand2
Beginner
1,001 Views

Update : I've done like you told me, Is there something else i must do?

ECand2
Beginner
1,001 Views

It's still unable to find compatible disks...

This is so sad...

LeonWaksman
Super User
1,002 Views

1.      I can suggest you to reinstall the Optane Memory software. FYI, the Intel® Optane™ Memory application has reached End of Life and is replaced by Intel Optane Memory and Storage Management that can be downloaded from Microsoft store. Please see more information here.

2.      You should verify that the SATA mode in Bios setting is set to "Intel RST premium ….", rather than AHCI. In order to change the SATA mode without corrupting Windows, you should enter BIOS after setting Windows boot mode to SAFE. After rebooting to Windows after changing the SATA mode, you may disable the SAFE mode and boot in Normal mode.

3.      You should prepare minimum 5MB of unallocated space in the end of the drive being accelerated.

4.      Open Apps & Features (Windows Settings) and uninstall the currently installed Optane Application.

5.      Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

6.      Download from Microsoft Store and install the Intel Optane Memory and Management.

7.      Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

View solution in original post

ECand2
Beginner
1,001 Views

Thanks for the instruction, I will try it out And update it here.....

LeonWaksman
Super User
1,001 Views

Again, be careful while changing SATA mode - do this only in SAFE boot mode.

 

Leon

 

ECand2
Beginner
1,001 Views

Sorry for the delay, so i've followed your instruction, and i still couldn't manage to get it working with the error of "There are no valid disk pairs in your system". So i did a little research, Turns out. i need to disable CSM in the BIOS, but if i disable it, my BIOS GOP Couldn't detect my GPU (I'm using RX580). So i guess i'm stuck. Anyway Thank you so much for helping me.

Reply