Community
cancel
Showing results for 
Search instead for 
Did you mean: 
raguilara
Beginner
298 Views

Problemas con optane al instalar windows

Jump to solution

Buenas tardes, he instalado windows 10 pro en mi computador HP omen 15-dh0xxx y no he podido activar la memoria optane en mi laptop

 

He buscado información y he realizado muchas cosas que recomiendan, pero aun así no logro activar, la elimine de la Bios con el comando de non optane, realice en el diskpart el clean de la unidad y aun así, no he podido habiltar y en el software de hp intel optane, no me la reconoce.

 

Adjunto imágenes.

 

Quedo atento y  muchas gracias.

0 Kudos
1 Solution
LeonWaksman
Super User
278 Views

Hi @raguilara 


1.  Enter BIOS and check if  SATA Mode Selection is "Intel RST Premium with Intel Optane System". If yes, exit BIOS and continue to para. 7. If not, exit BIOS and continue in next paragraph.
2. In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system. 
3. During system boot enter Bios again. Verify that Boot that Fast Boot is disabled. If not disable it.
4. Now you can change the SATA mode to "Intel RST Premium with Intel Optane System". Save the setting  and boot into Windows in SAFE mode. Disregard the warning you will see. 
5. While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot. 
6. Reboot your system. Now your system is bootable in "Intel RST Premium with..." mode (however not accelerated).

7. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

8. Download from Microsoft Store and install the Intel Optane Memory and Management.

9. Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

 

View solution in original post

2 Replies
LeonWaksman
Super User
279 Views

Hi @raguilara 


1.  Enter BIOS and check if  SATA Mode Selection is "Intel RST Premium with Intel Optane System". If yes, exit BIOS and continue to para. 7. If not, exit BIOS and continue in next paragraph.
2. In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system. 
3. During system boot enter Bios again. Verify that Boot that Fast Boot is disabled. If not disable it.
4. Now you can change the SATA mode to "Intel RST Premium with Intel Optane System". Save the setting  and boot into Windows in SAFE mode. Disregard the warning you will see. 
5. While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot. 
6. Reboot your system. Now your system is bootable in "Intel RST Premium with..." mode (however not accelerated).

7. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

8. Download from Microsoft Store and install the Intel Optane Memory and Management.

9. Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

 

View solution in original post

raguilara
Beginner
246 Views

Gracias @LeonWaksman el sata mode, es nativo en mi modelo de notebook.

Solo realice el paso n°7 y me funciono.

7. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

Gracias por la ayuda.

 

 

Tags (1)
Reply