Community
cancel
Showing results for 
Search instead for 
Did you mean: 
darkrailol
Beginner
160 Views

Unsupported Bios mode

Jump to solution

I have a z390p motherboard and i5-9400 and just installed intel optane memory today and when opening the setup for optane memory i get a message saying unsupported bios mode. 

0 Kudos

Accepted Solutions
LeonWaksman
Super User
113 Views

Hi @darkrailol 

  1. 1. The default SATA mode is AHCI. In order to enable Optane acceleration, the SATA mode should be set to "Intel RST Premium with Intel Optane System" Before changing SATA mode make full backup of your drive to be able to restore it in case that something goes wrong. 
  2.  In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system.  During POST, click on F2 to enter BIOS settings.
  3. While in BIOS, click on F7 to enter Advanced Menu.
  4. In the Advanced Menu, click on Advanced tab to open Advanced page.
  5. In Advanced page click on PCH Storage Configuration and set SATA Mode Selection to  "Intel RST Premium with Intel Optane System".
  6. Click on F10 to save the changes and exit to Windows. Disregard the warning (if any)
  7. While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot
  8. Reboot your system. Now your system is bootable in "Intel RST Premium with..." mode (however not accelerated).
  9. Read the Optane Installation Guide to learn how to enable Optane acceleration.

Leon

 

View solution in original post

4 Replies
AlHill
Super User
157 Views

And, what does your bios say about your sata mode?

Doc (not an Intel employee or contractor)

darkrailol
Beginner
149 Views

where do you check your sata mode?

 

AlHill
Super User
123 Views

Somewhere in your bios.  If you cannot find it, contact your system/motherboard manufacturer and ask them.

Doc (not an Intel employee or contractor)

LeonWaksman
Super User
114 Views

Hi @darkrailol 

  1. 1. The default SATA mode is AHCI. In order to enable Optane acceleration, the SATA mode should be set to "Intel RST Premium with Intel Optane System" Before changing SATA mode make full backup of your drive to be able to restore it in case that something goes wrong. 
  2.  In order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system.  During POST, click on F2 to enter BIOS settings.
  3. While in BIOS, click on F7 to enter Advanced Menu.
  4. In the Advanced Menu, click on Advanced tab to open Advanced page.
  5. In Advanced page click on PCH Storage Configuration and set SATA Mode Selection to  "Intel RST Premium with Intel Optane System".
  6. Click on F10 to save the changes and exit to Windows. Disregard the warning (if any)
  7. While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot
  8. Reboot your system. Now your system is bootable in "Intel RST Premium with..." mode (however not accelerated).
  9. Read the Optane Installation Guide to learn how to enable Optane acceleration.

Leon

 

View solution in original post