Community
cancel
Showing results for 
Search instead for 
Did you mean: 
sabre2
Beginner
1,489 Views

bios configuration not compatable with intel optane

keep getting this message ,using a asus tuff z370 m/b .

I have attached all my logs ..

cheers Steve

0 Kudos
5 Replies
idata
Community Manager
38 Views

Hi ukace1960,

 

 

 

We understand your situation regarding your Intel® Optane™ Memory.

 

 

Based on the logs provided, we found that your BIOS is in "Legacy Mode" and not in "UEFI Mode".

 

 

In order to change the BIOS mode, we recommend you to follow the next steps:

 

 

1- Make sure you have the Windows® 10 Creators Update x64 (Version 1703, Build 10.0.15063) or later.

 

 

2- Open Command Prompt with administrator privileges.

 

 

3- Issue the following command: mbr2gpt.exe /convert /allowfullOS

 

 

4- Shut down and boot into your BIOS.

 

 

5- Press F7 in order to access the advanced BIOS settings and check the following settings:

 

 

-Go to boot\CSM (Compatibility Support Module), make sure the option is Disabled.  -Go to Advanced\PCH Storage Configuration\SATA Mode Selection, please select the option that says"Intel(R) RST Premium With Intel(R) Optane(TM) System Acceleration(RAID)".

 

 

6-Press F10 in order to save changes and reboot.

 

 

7-Please try to enable Optane(TM) again.

 

 

If you run into any issues or get an error message, please attach a screenshot of the error.

 

 

Regards,

 

Junior M.
idata
Community Manager
38 Views

Hi ukace1960,

 

 

We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

 

 

Regards,

 

Junior M.

 

SAKJS
Beginner
38 Views

hello

SAKJS
Beginner
38 Views

hey

idata
Community Manager
38 Views

Hi confirm(1)">helloconfirm(1) ,

 

 

 

Could you please let us know if you are experiencing the same issue?

 

 

Regards,

 

Junior M.