Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
5,368 Views

" No compatible disks for intel optane memory " error

hi i have just built my new system, this is my second system with optane, first one works fine, but this new one i can't enable optane even after following steps carefully

specs

core i7 8th gen

asrock b360m pro latest bios

16 gb ram

2tb barracuda hdd

optane 32gb updated firmware

installed windows 10 pro 64 bit from usb prepared before with injected f6 drivers, os installed with cm disabled, and optane enabled in bios , and it is uefi installation on gpt drive, with 100 mb left at the end of the disk

what am i missing here ?

thanks

0 Kudos
7 Replies
Highlighted
Community Manager
218 Views

Hi Seeker2017,

 

 

Thank you for posting in the Intel® communities.

 

 

Could you please provide the following information to better understand the issue?

 

  1. Please download the Intel® System Support Utility for Windows* and run it to create a report of your system (select "Everything" when running the software.). Once created, please share the file here: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-
  2. Please provide the Optane™ logs located at C:\Users\[your user name]\Intel\Logs.

 

Additionally, are there any differences between the first computer you built and this one?

 

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
0 Kudos
Highlighted
Beginner
218 Views

hi this is the report .

about the other pc, it's 1 year old, and it's specs

cpu i7 7700k

asrock z270 extreme04

2tb barracuda

optane 32gb

, the difference i have noticed is that in the bios of the b360 motherboard i can't find remapping option like in z270 , i can only select to enable optane at bois, but underneath it there is no remapping option

i am in Australia by the way just woke up it's 6:15 am , sorry for the late reply

thanks

0 Kudos
Highlighted
Beginner
218 Views

and here are the logs

0 Kudos
Highlighted
Beginner
218 Views

the rest of the logs

0 Kudos
Highlighted
Community Manager
218 Views

Hi Seeker2017,

 

 

Thank you for the information and your response.

 

 

From the system report I can see that your system is recognizing the Intel® Optane™ Memory as INTEL MEMPEK1W032GA. In the past, I was able to confirm that when the Intel® Optane™ Memory appears like that is because the remapping setting is not enable as you pointed out, therefore the module is not recognized as a NVMe* device. Please check this post for additional details: https://communities.intel.com/message/522679# 522679 https://communities.intel.com/message/522679# 522679

 

 

Considering this information, we now know that the issue is because of that reason so we can say that everything else is fine. However, the detail is that I don't know either where the remapping setting is located in the BIOS of that motherboard model. I was checking the motherboard's manufacturer website: https://www.asrock.com/MB/Intel/B360M%20Pro4/index.asp# Specification in order to find some kind of user guide but I couldn't find any. However, I found that the only M.2 port compatible with the Intel® Optane™ Memory module is the M2_1 slot. Make sure the module is connected to this slot.

 

 

I recommend you to contact ASRock* directly to confirm with them how the remapping setting can be enabled, or if they (or you) have a user guide of the motherboard to check where this setting is located in the BIOS menu.

 

 

On the other hand, this thread may be useful (and interesting) since the user reported that the module worked in the M2_2 slot instead of the M2_1: https://communities.intel.com/thread/121060 https://communities.intel.com/thread/121060. However, this user already had the remapping setting enabled.

 

 

I would have liked to tell you how to enable the setting but I don't have that specific motherboard model nor any kind of guide that can illustrate the process, so this is all I can tell you right now. I hope you find it useful.

 

 

If you are able to find the setting and enable it, please post it here as other users may be benefit from this information as well.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
0 Kudos
Highlighted
Beginner
218 Views

Hi diego, thanks for the hint regarding M2_1 slot , it was the issue, after I changed to that slot, the remapping option showed up in my bios, and now my optane is enabled

thanks again

0 Kudos
Highlighted
Beginner
218 Views

Hey Diego,

I tried cleaning my SSD which then allowed me to pair my Optane module with it. Thanks for your help, everything is working now!

0 Kudos