Intel® Software Guard Extensions (Intel® SGX)
Discussion board focused on hardware-based isolation and memory encryption to provide extended code protection in solutions.
1459 Discussions

Login to https://api.portal.trustedservices.intel.com/ does not work

Vnw6z
Beginner
1,024 Views

I was instructed by support to post this problem here:

When trying to login into https://api.portal.trustedservices.intel.com/ I get redirected to https://api.portal.bridge.trustedservices.intel.com/dpu/intelsso and receive following error message:

 
{"error":{"code":"ValidationError","message":"One or more fields contain incorrect values:","details":[{"code":"IdentifierAlreadyInUse","target":"email","message":"User with specified identity already exists"}]}}

The root cause might be, that I re-activated an intel-account that I already had used previously, but that got deactivated.

0 Kudos
1 Solution
JesusG_Intel
Moderator
882 Views

Hello Vnw6z,


Thanks for the background information. I have looked into your case and it will be resolved via the original ticket that you opened. They should not have directed you to the forums. I will close this case as we cannot help you from an SGX perspective.


I apologize for all of this inconvenience.


Sincerely,

Jesus G.

Intel Customer Support


View solution in original post

0 Kudos
6 Replies
GouthamK_Intel
Moderator
972 Views

Hi Felix,

Thanks for reaching out to us.

This forum is intended to support the Intel® oneAPI Base Toolkit related issues.

However, we are working internally, and we will help you redirect this thread to the appropriate forum.

Have a Good day.


Regards

Goutham


0 Kudos
Vnw6z
Beginner
926 Views

Hello,

Did you make any progress in finding the appropriate forum? I chose this forum despite the title seeming a bit off, because the customer support redirected me here.

Kind regards,
Felix

0 Kudos
GouthamK_Intel
Moderator
915 Views

Hi Felix,

We are moving this thread to Intel® Software Guard Extensions (Intel® SGX) forum.

Have a Good day.


Thanks & Regards

Goutham


0 Kudos
JesusG_Intel
Moderator
897 Views

Hello Vnw6z,


I apologize for the thrash.


You will get the best support for sign-in issues if you fill out and submit this request form:


https://www.intel.com/content/www/us/en/forms/support/my-intel-sign-on-support.html


Sincerely,

Jesus G.

Intel Customer Support


0 Kudos
Vnw6z
Beginner
895 Views

Hello,

I believe, this contact form is exactly where I was before. I opened a Support ticket there, and after they instructed me how to re-activate the account I am facing the mentioned error. Then they redirected me to these Forums with this message:

> We receive a response from our IT team and they said for you to post this query via the link
https://community.intel.com/t5/Intel-oneAPI-Toolkits/ct-p/oneapi and the team handling this concern will be assisting you further.
>
> Our apologies for this inconvenience.

Apparently the provided link was the wrong forum, so I was redirected here. I believe opening another Support Ticket will just keep me running around in circles.

0 Kudos
JesusG_Intel
Moderator
883 Views

Hello Vnw6z,


Thanks for the background information. I have looked into your case and it will be resolved via the original ticket that you opened. They should not have directed you to the forums. I will close this case as we cannot help you from an SGX perspective.


I apologize for all of this inconvenience.


Sincerely,

Jesus G.

Intel Customer Support


0 Kudos
Reply