Community
cancel
Showing results for 
Search instead for 
Did you mean: 
steven_w_1
Beginner
183 Views

Validation Tool issue

Jump to solution

When I run the sgxfunctionalvalidationtool tool on Windows 10 I get a Fail error (see attached screenshot). I can find no documentation for the tool's output. Any help would be appreciated.

Thanks

0 Kudos
1 Solution
183 Views

Hi Steven,

The Functional Validation Tool requires the full ME stack and TXT enabled system.

Prerequisite:

  • The app requires Windows 7/8.1/10 x64.
    • Window 10 TH1 and TH2 are now both supported with 0.6.6.0 or later.
  • The app requires the latest SGX Platform Software (PSW) to be installed before execution.
  • Requires the full Intel MEI software package (“ME_SW_MSI”), not the HECI driver only package (“MEI-Only Installer MSI”) to be installed before running the Functional Validation Tool.
  • This tool is expected to be tested with ME 11.0.0.1131 Cons/ME 11.0.0.1133 Corps or later ME Kits.
  • This tool expects platform BIOS to either enable SGX

Thanks and Regards,

Surenthar Selvaraj

View solution in original post

1 Reply
184 Views

Hi Steven,

The Functional Validation Tool requires the full ME stack and TXT enabled system.

Prerequisite:

  • The app requires Windows 7/8.1/10 x64.
    • Window 10 TH1 and TH2 are now both supported with 0.6.6.0 or later.
  • The app requires the latest SGX Platform Software (PSW) to be installed before execution.
  • Requires the full Intel MEI software package (“ME_SW_MSI”), not the HECI driver only package (“MEI-Only Installer MSI”) to be installed before running the Functional Validation Tool.
  • This tool is expected to be tested with ME 11.0.0.1131 Cons/ME 11.0.0.1133 Corps or later ME Kits.
  • This tool expects platform BIOS to either enable SGX

Thanks and Regards,

Surenthar Selvaraj

View solution in original post

Reply