Intel® oneAPI DPC++/C++ Compiler
Talk to fellow users of Intel® oneAPI DPC++/C++ Compiler and companion tools like Intel® oneAPI DPC++ Library, Intel® DPC++ Compatibility Tool, and Intel® Distribution for GDB*

C++ Compilier Link Problem with Abaqus

LukePark
Beginner
516 Views

Hello.

I got a trouble with linking c++ compiler with Abaqus.

I installed Visual Studio 2019 first,

then installed oneAPI base toolkit and HPC toolkit in order.

And I verified link status, 

C++ Compiler stuck in trouble only, Linker and Fortran Compiler are OK.

The message is

"C++ Compiler : Unable to create or determine the version of a C++ compiler on this system.
If a C++ compiler is installed on this system, please load vcvars64.bat file before running Abaqus".

How could I solve this problem?

I've loaded vcvars64.bat file already.

I look forward to your help from those who have experienced the same problem.

Thanks.

0 Kudos
3 Replies
LukePark
Beginner
405 Views

Hi, Alex.

Thanks for your answering.

I've set up all the contents of the link you sent.

But it's still the same situation.

I suspect a version compatibility issue with each other.

0 Kudos
Sravani_K_Intel
Moderator
376 Views

If you go to Help > About Microsoft Visual Studio do you see the Visual C++ and Intel C++ Compilers under installed products? If not, you can try repairing your installation to make sure the integration is successful. 

0 Kudos
Reply