Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
11 Views

ACADEMICS

Hello

I have not been able to find the compatible mkl libraries for ubuntu 14.04 LTS version. Due to this i had to downgrade my system to 13.04 version of ubuntu. Therefore, i would like to request you to please provide me with link from where i can download the mkl for 14.04, 64 bit ubuntu version.

Thank you

AKSHAY BHATNAGAR

 

0 Kudos
1 Reply
Highlighted
Employee
11 Views

Akshay,

The OS listed in the release notes are the systems we already have the validation.  For ubuntu 14.04 release, we expect MKL work on it as well.   Does you actually find some any problem when running MKL on Ubuntu 14?  If you have not tried on this, you can download the latest MKL 11.2 release, and let us know if you see any problem there.

Thanks,
Chao

0 Kudos