Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Xinyou_M_
Beginner
47 Views

CentOS 6.2

Hello,

What version of MKL can be installed on CentOS 6.2?

Thanks!

XM

0 Kudos
1 Reply
TimP
Black Belt
47 Views

Any version which supports red hat 6.2 is a safe choice.
Reply