Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
25 Views

MKL under OS X 10.7

Hi,
I am trying to install/use Intel Fortran and MKL under 10.7 with Xcode. All the quick starting guides I could get my hands on seem to be about installation under 10.6 and the old version of Xcode. I have Xcode 4.1 installed. It would be great if someone had instruction for MKL and Intel Fortran in general.
Thanks a lot.
0 Kudos
1 Reply
Highlighted
25 Views

Hi Michael,

Thank you for the question.

We support OS X 10.7 and Xcode 4.1 starting from Composer XE 2011 Update 5 (that consists of Compiler 12.0 Update 5 and MKL 10.3 Update 5). Earlier versions do not support Lion.

I would recommend to start reading from Release Notes where you can find installation instructions and reference to further documentation.

Please contact me here in this topic if you have any further questions.

/Natalia

0 Kudos