Community
cancel
Showing results for 
Search instead for 
Did you mean: 
THoob
New Contributor I
968 Views

ACUconfig .exe does not set registry settings for ADIntegration node

We recently received in an order of Dell Optiplex 7060's. We found that these devices had AMT v12 and required us to upgrade our SCS server to v12 to provision them. The upgrade went fine and I can now provision the new PC's. However, while the provisioning does get the AMT object created in AD and AD authentication works, it is not populating the registry like the v11 PC's do. We deploy ACUConfig.exe via SCCM and I use these registry settings for the detection method. So while the provisioning seems to work fine SCCM shows it as failed.

 

vProRegADIntegration1.png

vProRegADIntegration2.png

0 Kudos
6 Replies
JoseH_Intel
Moderator
106 Views

Hello THoob, Thank you for joining the community. We will elevate your issue to our engineering department in order to try to get it replicate. We will contact you as soon as we have updates. Please bear with us since this process usually takes some days. Regards. Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
MichaelA_Intel
Moderator
106 Views

Hi Tyler, Can you run a systemdiscovery and attach the resulting .xml file to this case for me to look at? Regards, Michael
THoob
New Contributor I
106 Views

Michael,

I am out of office today but will get you the discovery report first thing tomorrow.

MichaelA_Intel
Moderator
106 Views

Hey Tyler, sounds good...thank you! Regards, Michael
THoob
New Contributor I
106 Views

I have attached the SCSDiscovery file.

THoob
New Contributor I
106 Views

Looking into this a bit more I pulled out another device, same Optiplex 7060, asset tag 809205. Provisioning it and then running the SCSDiscovery I noticed a few differences. First, this one has an older BIOS and second, it is missing the ADIntegration registry node entirely. I have attached the SCSDiscovery file for it too. I don't know if this helps or just adds confusion.

 

2019-02-12_9-29-26.png 

Reply