Intel® vPro™ Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)
Announcements
Intel® Endpoint Management Assistant (Intel® EMA) Cloud Start Tool for Azure* 2.0 is now available for download here.

The Intel® Manageability Commander 2.2 has been released! Learn more here.

The Intel® Endpoint Management Assistant, version 1.5.1 is now available for download here.

The Intel® Setup and Configuration Software tool will End of Life (EOL) on 12/31/2022. The Intel® Setup and Configuration Software Download will be available until March 31, 2021. For details, Please click here.
2562 Discussions

AMT version 7 and SCCM 2012 R2 integration

ZLova
Beginner
1,375 Views

Hi everyone,

I'm in a project to implement the Out of band Management in SCCM 2012 R2. The client PC's are some kind of HP boxes with Intel AMT version 7.1.

I followed this guide: http://sccmguru.wordpress.com/2013/12/20/integrating-configuration-manager-2012-r2-with-intel-scs-9-... Integrating Configuration Manager 2012 R2 with Intel SCS 9.0 &# 8211; Part 1 : Introduction | SCCM GURU

The configuration and installation fine but I have problem with the Discovery's.

On this page: http://sccmguru.wordpress.com/2014/01/30/integrating-configuration-manager-2012-r2-with-intel-scs-9-... http://sccmguru.wordpress.com/2014/01/30/integrating-configuration-manager-2012-r2-with-intel-scs-9-...

there is the 4th steps:

"If you now refresh your AMT Collections you will see that the Intel AMT Systems: Not Configured now includes the machines where the Intel AMT Discovery Task Sequence where run."

 

The TS on my test PC run succesfully but the PC not shows up in the Not Configured collection.

 

I noticed that the membership rule of this Not Configured collection says: if AMT is supported and the isAMTConfigured parameter is 0 then the client will be member of this collection. My main problem is this isAMTConfigured parameter I think.

If I browse the SCCM Server WMI store I see that this parameter is empty in the test client's hardware inventory data, so HW inventory does not / could not collect this parameter.

 

 

If I check the mof file (what I imported) it says the this isAMTConfigured comes from the \root\cimv2\SMS namespace Intel_AMT_ManageabilityInfo_ManagementSettings class. If I browse the WMI store on the client I can't find this class in the \root\cimv2\SMS namespace.

But if I browse the \root\cimv2 namespace (without \SMS in the end) I can see this class and isAMTConfigured parameter appear in the list with the correct value.

 

I downloaded 1-2 older mof file but it also says that the correct namespace is \root\cimv2\SMS.

Has anybody experienced the same issue? Or anybody integrated succesfully SCCM 2012 R2 with AMT 7?

Please if you have any idea or solution don't hasitate to write down.

Thanks.

Sincerely,

Zsolti.

0 Kudos
2 Replies
IT_C_Intel
Employee
152 Views

As a reminder, direct support from Intel engineers is available at https://bizsupport.intel.com/ https://bizsupport.intel.com.

AAwad1
Beginner
152 Views

Hi Zsolti,

good day ..

Did You find a solution for your issue? I face the same after I followed the same article

Ala'a Awad

Reply