Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SJack2
New Contributor I
518 Views

CSME Detection and Validation Tool reporting vulnerability

Jump to solution

Sorry if this is posted in the wrong section, tried navigating and ended up searching for other CSME related posts.

Anyway, read SA-00404 and updated ME firmware to required level and the latest tool still reports a vulnerability. Either the security note is erroneous or the tool is not working correctly?

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00404.html

Screenshot 

SJack2_0-1599656351928.png

Many thanks

0 Kudos
1 Solution
KenF_Intel
Moderator
502 Views

Hi SJack2,

The version of the tool that you downloaded, version 4.0.1.0, was posted by mistake.

The correct current version, version 3.1.0.0 has been posted and should be used to verify you have the most current AMT firmware.

Version 3.1.0.0 is available at https://downloadcenter.intel.com/download/28632/Intel-Converged-Security-and-Management-Engine-Intel... 

 

Thanks for reporting the problem.

Sorry for the confusion.  

 

Ken

Intel Customer Support

View solution in original post

3 Replies
KenF_Intel
Moderator
509 Views

 Hi SJack2,

Thanks for the report. 

I'll check this with the tool developers and get back to you as soon as possible.

 

Ken

Intel Customer Support

KenF_Intel
Moderator
503 Views

Hi SJack2,

The version of the tool that you downloaded, version 4.0.1.0, was posted by mistake.

The correct current version, version 3.1.0.0 has been posted and should be used to verify you have the most current AMT firmware.

Version 3.1.0.0 is available at https://downloadcenter.intel.com/download/28632/Intel-Converged-Security-and-Management-Engine-Intel... 

 

Thanks for reporting the problem.

Sorry for the confusion.  

 

Ken

Intel Customer Support

View solution in original post

SJack2
New Contributor I
496 Views
Reply