Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
985 Views

DNS Update Configuration does not work

Hey,

i just want to get sure that i understandig vPRO correctly.

I configured vPRO settings with the wizard from Intel (i set Update the DNS directly or via DHCP option 81)

But if i verify it it does not set and does not work (look at the attachmend DNS_disabled)

What i could see:

The PC request IP-Adress via DHCP but without a Computer name (first boot never tunred on before). Sure the Computer does not have a name because it never boots to windows to retrieve this Computername (also no DNS recored gets createt). Now if i boot to windows the DNS get updated because i set to Use the same IP as the host vPro (AMT) works with the this DNS Name. So it would be okay for me if its works like this. But if the DNS does not get updated when the PC is turned of its would be problem.

So I set this option per hand on one client. Now it Updates DNS (that how it should)

Perodic 0

Interval 5

Questions:

 

Now my question is does it Update DNS recoard also if the PC is turned off for 1 month ? (standby now windows boots up)

Because it would be nice if the PCs stay in oure DNS so we could connect to them anytime (i hope its clear what i mean)

AND

How could i configure the DNS settings with my USB Flash Drive ?

Best Regards

Patrick

Tags (1)
0 Kudos
3 Replies
Joseph_O_Intel
Employee
72 Views

Hey Patrick

In regards to AMT not updating DNS, check you DNS properties on the forward lookup zone of you client. The setting for Dynamic Updates is probably secure and if so, only the OS will be able to update the records.

As for AMT performing Dynamic DNS updates this is normally defaulted to enabled. However your network settings seem to have disabled the option. So as long as Dynamic DNS updates are disabled and your profile is set correctly it will work.

Note: Secure DNS interaction is a known issue and a solution is being worked on.

Joe

 

idata
Community Manager
72 Views

Hi Joe,

thanks for your fast reply. But one question are still not clear for me:

If i mark this DNS option in my config file it should be configured on my client ? so why it fails ?

Additional: Even if i reset my Optiplex 990 (remove the battery) and have a look in AMT the DNS option is disabled (AMT CTRL+P). So if this option is disabled the client (AMT) will never update my DNS record only the OS will do. So if my PC is poweroff for some days the DNS record gets deletet because the AMT vPRO DNS is disabled.

Best Regards

Patrick

idata
Community Manager
72 Views

Hi,

thanks for you reply.

- I say i configure my vPro PC with a USB-Flash Drive and set the DNS option on enabled --> if i check the configuration on my vPRO client DDNS is disabled

- You say its active on default --> but i want to know why its not enabled if i set it in my configuration for my USB- Flash Drive

It would be very nice if you can help me with that

Thanks!

Best Regards

Patrick

Reply