Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
2832 Discussions

DP45SG Memory Conflict



Here is my system:

Mobo: Intel DP45SG

BIOS Version/Date: Intel Corp. SGP4510H.86A.0088.2008.0829.1839, 8/29/2008

CPU: Intel E8500

GPU Cooling: Zalman CNPS 9700

Memory: (3) 1GB Kingston 1333 MHzl DDR3 9-9-9-24 1.5v (I have 4 but it doesn't work with four.)


HDD: Western Digital Creen Caviar 1TB SATA


Graphics: EVGA nVidia GeForce GTS 250 1GB DDR3 RAM

Graphics Cooling: Zalman VF1000

PSU: PC Power & Cooling Silent 750 Watt ATX

Case Fans: (2) Noctua NF-P12-1300 120mm

HID: Logitech M3200 Laser USB Keyboard & Mouse

Monitor: ViewSonic VP2130b

OS: Vista Ultimate

Here is my problem:

I started to have problems with this DP45SG mobo from the first time I installed my graphics driver. The system would hang and I would get a BSOD on system start up or I had no control over my cursor through the USB mouse or keyboard.

At first, I identified the problem as there being too little power although I was using a PC Power and Cooling 610 Watt Silent ATX PSU. I thought that the nVidia GeForce 250 was drawing too much power for my PSU. I determined this by disabling the driver so that the video card would not pull full power. So I removed one GB of of the 4GB sticks of RAM, disabled the graphics driver, and ordered a new PSU. The system ran stable.

The new PC Power & Cooling SIlent 750 Watt ATX PSU came in and I installed it and the graphics driver but I left out that 1GB stick of RAM, using only 3GBs. I ran the system for a week to determine system stability, which I achieved.

I then installed my last stick of RAM. The system ran for 5 minutes and then I lost complete control of my cursor. My keyboard or mouse had no connection. To test, I used 1 GB stick of RAM - testing each one individually - then 2 sticks, then 3 sticks of RAM keeping a round-robin with the seemingly bad stck of RAM. All of them worked. I then installed the last or 4th stick of RAM and duplicated my cursor problem.

The BIOS sees all 4 sticks of RAM and reports them stable. Vista sees all 4 sticks of RAM. However, this system will only run stable with 3 stiks of RAM.

My question is - Why can't this mobo use (4) 1GB sticks of DDR3 1333MHz RAM?


1 Reply

Dear Friend ,

  • First of all , use memtest86 always to check that your Ram's work fine .
  • Secondly according to my Opinion dont use more than 3 GB ram on a 32 bit Operating System because they are not designed to perform much multi tasking as of 64 bit .( So this might be an possible issue ).

  • Is Your Bios upgraded ?

Dont think your 4rth Ram slot is Damaged or Something . (Computer wont boot or even showed up till bios or to Windows .)

0 Kudos