Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,022 Views

DP45SG problems

hi, i have problem with my DP45SG Mb my problem is when i start my PC start with tow beeps and bios splashscrene show black but i have allready update my bios version but the problem remain same

0 Kudos
6 Replies
idata
Community Manager
49 Views

Hi there,

There are some questions that i would like to know.

Did the system work before?

 

How did you update the bios if there was always a black screen?

 

What is the bios version of the board?

I will need more information in order to be able to help you.

Board AA No:

CPU:

 

====

 

Model:

 

SL No:

Memory Model and type:

Power Supply Model and ATX Version:

Graphics Card Model:

Question 1:

 

===========

 

Now try to boot the system only with power supply, motherboard and cpu connected (no memory)

 

Result:

 

Does the board issue any beeps?

Question 2:

 

===========

 

Put one memory module on the board on the slot dimm 0

 

Result:

Question 3:

 

===========

 

Switch the bios jumper configuration of the board to the configuration mode

 

Switch on the system

 

Result:

Question 4:

 

===========

 

Download the latest bios file from the website below

 

http://downloadcenter.intel.com/T8Clearance.aspx?sType=&agr=Y&ProductID=2932&DwnldID=17384&u http://downloadcenter.intel.com/T8Clearance.aspx?sType=&agr=Y&ProductID=2932&DwnldID=17384&u

rl=/17384/eng/SG0109.BIO&PrdMap=&strOSs=38&OSFullName=OS Independent&lang=eng

 

Copy the bio file to a fat-formatted usb memory stick

 

Remove the bios jumper from the board.

 

Connect the usb stick on the target machine.

 

Make sure there is no other usb devices connected on the system

 

Switch on the system

 

Wait for the bios update to complete.

 

Put back the bios jumper to its normal position

 

Try to boot the machine.

 

Result:

If it does not work, try another graphics card.

Once i have these information, i will try to see for more possibilities.

Kind Regards,

 

Aryan
idata
Community Manager
49 Views

Sir,

With due reverence, it is humbly requested that I've problem with Intel Skyburg DP45SG MB, when i boot the system, there are two beeps, one prior to Black splash screen and second after Black splash screen. This problem occurred due to updating the bios from bios exe file from windows but the problem is not solved. Accordingly, one more problem is added that when I boot the system, there is no intel logo that is mentioned on splash screen before updating the Bios. Now it is only showing setup options on black screen without intel logo, but sytem boots normally into windows. The details of MB are hereunder: - 

Board AA No: E27733-403 

CPU: Intel Core 2 duo E8400 3.00 MHz (wolfdale) 

Memory Model and type: 2x 1GB Corsair XMS3 DHX CM3X1024-1333C9DHX 

Power Supply Model and ATX Version: Extreme-FX XT400HD 

Graphics Card Model: NVIDIA GeForce 7300GS

With best regards,

¯`°¤GhOuRi¤°`¯

idata
Community Manager
49 Views

During the startup I get 2 beeps, first one on the Intel logo screen, and then another slightly longer beep right before Windows loading screen

i can't take it hearing those 2 beeps

cpu :Q6600 G0

board AAE27733-403 REV: A2

BIOS: 0116 (5-5-2009) UPDATE USING .EXE METHODE NO CHANGE STILL HEARING BEEPS

Memory Type : Kingston KVR1333D3N9/2G

Size 4GB (2GBX2)

 

Max bandwidth PC3-10700 (667 MHz)

 

Part number 9905403-011.A02LF

 

Manufacturing date Week 16/Year 09

 

Channels Dual (Symmetric)

 

Memory Frequency 533.3 MHz (1:2)

 

CAS# 7.0

 

RAS# to CAS# 7

 

RAS# Precharge 7

 

Cycle Time (tRAS) 20

 

Command Rate 1T

VGA :EVGA 9800 GTX 512MB

POWER SUPPLY: POINT OF VIEW 500W

(NO ONEE TELL ME THAT IT'S NORMAL BEEPS OR A SECURITY BEEPS)

ANYHOPE WILL BE GREAT

BEST REGARDS

ROLAND

idata
Community Manager
49 Views

it sounds a problem with BIOS, like board DG45ID, almost identical.

idata
Community Manager
49 Views

Hi Intel community,

I have a unique problem with my gatewat desktop computer. I had some hackers get access to my network and now when i try to boot my pc, it simply comews up with

abootable device has not been detected.

I have tried to get intot boot menu by using function keys but they do not work.

Any suggestions?

idata
Community Manager
49 Views

HELLO I BUILT A NEW COMPUTER USE DP45SG MOTHER BOARD WITH Q9650 PROCESSOR 2 GIG CRUCIAL MEMMORY 1066/1333 ANETEC 700 POWER SUPPLY THERMALTAKE A90 CASE NVIDA 9500 GT 1 GIG VIDEO SEAGATE SATA HARD DRIVE 500 GIG. I HAD THE SAME PROBLEM WITH THE COMPUTER TIMING OUT FOR THERMAL TRIP, FOUND OUT THE PROBLEM WAS THE CPU FAN HAD PULLED LOOSE ON ONE SIDE AND IT CAUSED THE SYSTEM TO REBOOT EVERY TIME IT STARTED UP. SINCE THEN THE COMPUTER HAS BEEN RUNNING WONDERFULL. MY ADVICE DONT BLAME THE MOTHERBOARD IF WE DONT CHECK FOR THE LITTLE MISTAKES WE MAKE. ALWAYS CHECK FOR COMPATIBLITIES WITH RAM N SO ON.

Reply