Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
868 Views

Having problems making vPro cooperate after provisioning

Hi,

I'm trying to make vPRO work in a clients environment under SCCM2007 sp2, they provision normally, then I'm unable to issue power commands or connect with the OoB management console. I'm fairly sure the issue is with the web certificate request being registered against the 2008 server that is running the OoB management point, not the client... I've gone over all the setup documentation and can't find a solution. Obviously there must be a problem with the web certificate requests at provisioning time, but not quite sure where to look for a fix.

Everything appears exactly like the documentation from /thread/4917;jsessionid=5BE4B0D7C476AA36101B5062C2E4520A.node5COMS http://communities.intel.com/thread/4917;jsessionid=5BE4B0D7C476AA36101B5062C2E4520A.node5COMS as far as I can tell...

some logs:

Auto-worker Thread Pool: Work thread 7864 started $$

session params : https://hp8000mdt.fh.local:16993 , 11001 $$

ERROR: Invoke(get) failed: 80020009argNum = 0 $$

Description: A security error occurred $$

Error: Failed to get CIM_AssociatedPowerManagementService instance.~ $$

AMT Operation Worker: AMT machine hp8000mdt.fh.local can't be power off. Error code: 0x80072F8F $$

Auto-worker Thread Pool: Warning, Failed to run task this time. Will retry(1) it $$

0 Kudos
1 Reply
idata
Community Manager
28 Views

I recreated the web server certificate and the problem disappeared...

Reply