Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
5,435 Views

Intel Active Management Technology Status: Disabled

Hi,

I am new to AMT vPro technology and just now testing it out on a new Dell 755 workstation. Initially, I attempted to provision the workstation in Enterprise mode, but was not having any luck with that. As a test, I switched to SMB mode and found that I can't access the web interface. I have been on the phone with Landesk support as well as Dell tech support to no avail.

After enabling vpro in the MEBx BIOS extension, I get the following status messages:

MT version 3.0.5.1125

 

Intel AMT enabled

 

Intel AMT not configured

 

Inventory Update

 

Field Replaceable Unit List:

 

Table Mismatch - Updating Intel AMT (Complete)

 

Setting New Table Fingerprint (Complete)

 

Media List

 

Table Mismatch - Updating Intel AMT (Complete)

 

Setting New Table Fingerprint (Complete)

 

SMBIOS Table

 

Table Mismatch - Updating Intel AMT (Complete)

 

Setting New Table Fingerprint (Complete)

 

ASF Table

 

Table Mismatch - Updating Intel AMT (Complete)

 

Setting New Table Fingerprint (Complete)

Also, after logging into Windows XP, I get the following popup:

"Intel Active Management Technology status: Disabled"

Also, I get the following error in the event log:

Source: Intel AMT

 

Category: UNS

 

Description: UNS Failed to subscribe to the local Intel AMT.

Following is a list of the troubleshooting steps I have tried so far:

  • Flashed the BIOS to version A08

  • Upgraded the MEBx from 3.0.2.0004 to 3.0.5.1125

  • Installed/reinstalled the Intel ME Interface (HECI) drivers

  • Installed/reinstalled the Intel AMT SOL/ LMS drivers

  • Reinstalled the NIC driver software

  • Unprovisioned/reprovisioned the workstation several times.

  • Reset the CMOS with jumper and by physically removing the battery.

  • Confirmed the AMT configuration settings with both Dell and Landesk tech support.

As you can see, I have invested a significant amount of time in troubleshooting on my own and with tech support. Any suggestions you have would be greatly appreciated.

0 Kudos
26 Replies
idata
Community Manager
570 Views

Just a quick one: you are aware that you cannot access the web-interface from the local host?

For security reasons you are required to use another machine on the network to access the webinterface...

idata
Community Manager
570 Views

Yes, I am trying to access the web interface from a different workstation on the same subnet. I have the AMT configured for DHCP as well as Windows XP. Once Windows is loaded, I am able to ping the workstation, but not access the web interface of the same IP using port 16992. I am trying to connect to the web interface using the following addresses, http://hostname:16992 and http://IP_Address:16992. Neither of these are working.

Josh_Hilliker
Employee
570 Views

did you log into the bios via CTRL+P as it booted or was this option available upon boot? if the system tray icon is showing as disabled, it sounds like it is a problem with the BIOS not having AMT turned on & that you may have to do that step first by activating in BIOS & then going into the FW.

idata
Community Manager
570 Views

Yes, I accessed the BIOS with CTRL+P and set it to enabled. I also configured it with the hostname and ensured that DHCP was enabled. It doesn't seem to matter whether it is enabled or disabled in the BIOS, it always says disabled on the system tray icon.

Josh_Hilliker
Employee
570 Views

have you installed any ISV tools to connect to the box? or tried the Intel System Defense Utility to see if you can connect to it? Or are you using Landesk?

idata
Community Manager
570 Views

I am using Landesk, which doesn't have any problems deploying a remote agent and establishing a remote desktop session with the workstation. However, the vPro options are not available and the vPro web gui is not accessible.

Brian_C_Intel
Employee
570 Views

The URL you specified to access the webui is for provisioning in SMB mode. If you are using Enterprise mode you will need to use the following URL: https://hostname:16993/ . The critical difference is using "s" at the end of http and specifying the 16993 port instead of 16992.

idata
Community Manager
570 Views

I am trying to set it up in SMB mode just to confirm the configuration is working. It still doesn't appear to be. The hostname is set to match the computer name in the AMT configs. I have confirmed that port 16992 isn't blocked on our network and it is in the "listening" state when I run a "netstat -an" on the workstation. I can also telnet to that port on the workstation without getting a "connect failed" message back, which tells me the port is open and listening. With the workstation off, I cannot connect, telnet, or ping the workstation by hostname or IP address.

Josh_Hilliker
Employee
570 Views

jemonty

Have you installed vPro Packet decoder? http://communities.intel.com/docs/DOC-1302 . This may provide additional troubleshooting from both sides i.e. console & client.

Josh

Brian_C_Intel
Employee
570 Views

Jemonty,

What version of the LMS/SOL and HECI drivers are installed on your system?

In the MEBx, you need to enable AMT in two different settings. Verify that the Intel ME State control is set to "Enabled" and verify that Intel ME Features control is set to "Intel AMT".

idata
Community Manager
570 Views

AMT HECI v.3.0.30.1086, A00

Both of the settings you mentioned are set to "enabled".

Brian_C_Intel
Employee
570 Views

Your recent post referred to "enabled" and the setting I am referring to should be "Intel AMT". Can you confirm that it is the same setting as the following screenshot?

idata
Community Manager
570 Views

Sorry I wasn't clear. By enabled, I meant that it was set to the "Intel(R) AMT" option. So, my "Intel(R) ME State Control" option is set to "enabled" and my "Manageability Feature Selection" is set to "Intel(R) AMT".

idata
Community Manager
570 Views

All,

Thanks for the help in troubleshooting this issue. I have since found that it was in fact a hardware problem with my test workstation. After acquiring a second workstation with which to test, I am not experiencing the problem. Dell is replacing the motherboard on the non-functioning workstation.

Thanks again for the assistance.

Josh_Hilliker
Employee
570 Views

Thank You. Was there a specific error message that we could reference in the future if we come upon this again?

idata
Community Manager
570 Views

The only error messages I was seeing were the original ones I posted:

Popup:

"Intel Active Management Technology status: Disabled"

Event log:

Source: Intel AMT

 

Category: UNS

 

Description: c-main Failed to subscribe to the local Intel AMT.

Other than that, I was getting no communication to or from the workstation.

Josh_Hilliker
Employee
570 Views

if you still have the Hardware is there anyway you can run this tool against it? I'm wondering if this can help us detect the problem vs. just the event log item.

http://www.intel.com/support/processors/tools/vptu/

idata
Community Manager
570 Views

Yes, I will run the tool and post the results here in a few minutes.

idata
Community Manager
570 Views

Here are the results from the CTUVPRO tool. AMT is enabled in the MEBx, but still gives the status of disabled when the OS loads.

Chipset test: Passed

Processor test: Passed

LAN test: Passed

OS test: Passed

AMT test: Passed

BIOS test: Did not pass

TPM test: Did not pass

VA test: Passed

Josh_Hilliker
Employee
158 Views

excellent. can you do the same on the 2nd station that was working & post results.. would like to see the compare on the BIOs & TPM..

Thanks

Reply