Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GRile
New Contributor I
1,047 Views

Power on script failing with Error 408

So I have a few hundred machines configured and I can connect to them fine individually and power them on, remote desktop, etc but when I try to run the power on script via right-clicking on a device collection in SCCM and selecting "Intel AMT Power-on" the script fails with:

Script Started

Call failed with error 408

Script Completed

Same result with Mesh commander 0.51 too.

Any ideas?

Cheers,

Graham

0 Kudos
4 Replies
idata
Community Manager
84 Views

Hey Graham,

 

 

Quick question or rather a clarifying question. The account you are logged into the SCCM console with and running the command to perform the power-on. Does that account have access in AMT for this function?

 

 

Regards,

 

Michael
GRile
New Contributor I
84 Views

Hi Michael,

Thanks for replying. Yes, the account is in the group specified in the ACU Wizard / profile (AMT Administrators). I found this doc which contains an error 408 but don't know if it's relevant. https://software.intel.com/sites/default/files/m/4/a/5/0/c/25467-Intel_SCS5.3_Troubleshooting_Guide.... https://software.intel.com/sites/default/files/m/4/a/5/0/c/25467-Intel_SCS5.3_Troubleshooting_Guide....

https://software.intel.com/sites/default/files/m/4/a/5/0/c/25467-Intel_SCS5.3_Troubleshooting_Guide.... https://software.intel.com/sites/default/files/m/4/a/5/0/c/25467-Intel_SCS5.3_Troubleshooting_Guide....

It also doesn't appear to matter which version of AMT I tr it on. I've tried 9, 10, 11 and all fail with the same error. Might it be worth me opening a support ticket?

Cheers,

Graham

idata
Community Manager
84 Views

Hi Graham,

 

 

No longer needed to open a support ticket. Since last week, posts opened on this forum automatically open up a service ticket. Looking into this further. Should hear back from me shortly.

 

 

Regards,

 

Michael
idata
Community Manager
84 Views

Hey there Graham,

 

 

As mentioned previously, we were able to duplicate your issue. Now, one thing is that we are seeing this with Mesh Commander as you stated but have you tried with Manageability Commander 1.0? We were able to perform a the task on the collection powering them up.

 

 

Let me know.

 

Regards,

 

Michael
Reply