Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
2860 Discussions

Problems setting up Intel AMT


I am trying to configure Intel AMT for remote KVM access on a SuperMicro MBD-X9SCV-Q-O motherboard with an Intel Core i5-2520M processor, both of which claim to support Intel vPro.

The BIOS provides three settings that seem related to AMT/ME:

  1. AMT: ENABLE/disable
  2. Unconfigure AMT/ME: enable/DISABLE
  3. Set ME to disable Mode: enable/DISABLE

(the capitalized option is the one I have chosen currently, but I've tried going through all combinations with no real difference in resultacu)

I've tried several approaches:

  • Enter MEBx tool during POST using Ctrl-P:


    The tool does not prompt me for a (new) password, when it opens as I would expect and provides only the following menu structure:
  1. Intel(R) ME General Settings
    • FW Update Settings
      • Local FW Update: disabled/ENABLED/password protected
    • Set PRTC
    • Power Control
      • Intel(R) ME ON in Host Sleep States: mobile: on in s0/MOBILE: ON IN S0, ME WAKE IN S4, S4-5 (AC ONLY)
      • Idle Timeout: 65535
  2. Exit

No mention of AMT anywhere or a Supported Features setting.

The version of the tool is "Intel(R) Management Engine BIOS Extension v7.0.0053/Intel(R) ME v7.1.40.1161

  • Use the Intel ACU Wizard:


    The tool loads correctly and shows the following system information:

Intel(R) AMT State

Intel AMT on this system: Supported

System configuration state: Not configured

Intel(R) AMT Information:

Release: 7.1.40

UUID: 000000000-0000-0000-0000-0025907CEF18

Client Control Mode: Supported

The tool allows me to enter all configuration settings, but when I click "Configure", it fails with this error message:

Failed to complete the Setup operation on this Intel(R) AMT device. Unknown error 1Intel(R) AMT configuration failed. The caller is unauthorized. Valid password for the default admin user not found. Verify the password. AMT Status code - Invalid AMT mode. The SKU version is not supported.

  • Attempt to provision the server form a USB drive:


    If I boot with the USB stick inserted, the MEBx tool prompts me with "Found USB Key for provisioning. Continue with Auto Provisioning (Y/N)?"


    If I answer "Y", it displays the following error message:

Intel(R) AMT is disabled and USB data missing Manageability Feature Selection

Network and provisioning settings will not be applied.

Configuration Settings from the USB file were successfully applied

Press any key to continue with system boot...

Any ideas what I might be missing?

0 Kudos
7 Replies


The first thing I would suggest trying is to pull the CMOS battery. This will reset both the BIOS and MEBx to factory default settings. After replacing the CMOS battery do the following:

  1. Enter the BIOS and load defaults, then verify that AMT is set to enable.
  2. Save settings and exit the BIOS.
  3. Log in to Windows.
  4. Right-click ACUWizard and "Run as administrator".
  5. Click Configure/Unconfigure this System
  6. With Configure via Windows selected click Next >.
  7. Enter a new AMT password and click Next >.
  8. Enter a password to encrypt the XML file and click Configure.

If you still have an issue configuring AMT then download this AMT diagnostic tool and attach the Results.nfo the program produces.


0 Kudos

same here.

only it says ME version 8.1.20

bios batt pull did not do anything for me.

i haven't got a setting in the bios to enable/disable AMT, just a jumper on the mb so no unprovision either.

i have another desktop with AMT that did work(biosextention or scs) and it looks like it has more settings in the bios extention.

0 Kudos

Hi gerald,

Please verify that both your Motherboard and CPU are vPro capable with ARK.

If they are, please run the AMT diagnostic tool and attach the Results.nfo file? This file will help in diagnosing your issue.




0 Kudos

I meanwhile figured out what the problem was:

I was accidentally shipped an Engineering Sample processor, which had incomplete support for AMT.

After replacing the processor with the retail version, everything works as expected.



0 Kudos

awesome Markus, how did you find out?

at desktop chipsets/b75 it says vpro no, if i look for the chipset of my other desktop (q35) vpro isn't even in there and i have no problems with it.

i7-3770 does.

if i had to guess, i think its my bios not beeing complete or something like that.

i have a medion ms7797 an i cant even find the driverspage on medion nl/du/uk/stufflikethat so no bios updates either(believe me i've searched, got them at their manufacturers instead).

how do i attach the results.nfo, i did see a foto or video insert thing?

ps the capcha is giving me a hard time saying:

"An error occurred while trying to submit your post. Please try again."

i have to click use advanced editor everytime.

0 Kudos

To attach the Results.nfo file you will need to use the advanced editor. There is a "Choose File" button just above the Post Message button. Clicking this will allow you to upload your file.

0 Kudos

Hi Gerald,

I found out via the discussion here: 638037 Fake Intel CPUs? - Super User

As far as I know Medion makes - let's call them - "budget" PCs. In Germany they are sold by Aldi (a discount grocery store chain) at a huge discount. I've seen a couple of them and they've pretty much always been feature-stripped down to the bare average-joe-minimum-requirements. If you own one of these PCs, I would be extremely surprised if they went through the trouble of adding vPro support to the BIOS. But, of course, I could be wrong.

Given how hard it is to find non-Intel motherboards that do actually support vPro, I would also not be surprised if there is actually a licensing fee by Intel associated with supporting it. But this is merely a guess. If this is the case, Medion would most definitely not support it on one of their budget-PCs and I doubt that there would be a BIOS update that changes that. Especially considering that there are other components involved in fully supporting it, like the LAN chipset, ...

So, you may have to upgrade your motherboard entirely. If you decide to do that, make sure that the ATX-connector of the power supply in the Medion case uses the standard pin-out. I've seen them deviate from that so that you have to buy their upgrades and that might fry your new board...

Good luck,


0 Kudos