Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
863 Views

SCCM SP1, AMT and Omnino III provisioning problems

I'm trying to provision our Viglen Omnino III's (AMT 5.1) for Out-of-Band management with SCCM SP1. We're using an internal CA. I have created a setup.bin using the Manageability Director Tool, using the 'Remote Configuration' to create ad export the setup.bin to a usb key. After a lot of struggle the test client finally moved off the 'detected' status to 'unsupported'.

SCCM does recognize the hash key, and the Provision task does run. But it throws errors :

"Failed to send TLS client hello message to server with errorcode=0x2733." and "**** Error 0x19fb95c returned by ApplyControlToken" and "Fail to connect and get core version of machine amttest.xx.local using provisioning account # 0.".

When I trigger a Management Controller Discovery, I get the following errors:

"CAMTDiscoveryWSMan::DoConnectToAMTDevice: Failed to establish tcp session to 192.168.0.11:16992." and "CAMTDiscoveryWSMan::DoConnectToAMTDevice: Failed to establish tcp session to 192.168.0.11:16993."

For the purpose of this exercise, I have removed the firewalls.

Pointing a browser to 192.168.0.11:16992 or 16993 results in a 'webpage cannot be displayed' message.

Any idea where I'm going wrong?

0 Kudos
2 Replies
idata
Community Manager
41 Views

Have you applied the KB960804 Hotfix? It is absolutely necessary, even if the fixes described in the KB article don't match your problems.

If you have it installed, have you tried to do a full unprovision using the AMT-Setup Menu?

Ingo

idata
Community Manager
41 Views

Hi Hui,

thanks for looking into this. Yes I applied the kb960804 patch but no, it did not solve the problem - same error messages are appearing.

Rolf.

Reply