Intel® vPro™ Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)

Swarm Server error

Testing123
Novice
1,710 Views
Hi!


After successful provisioning of Intel AMT with Intel EMA, we are unable to use the "Intel AMT" tab when managing our endpoints inside the Intel EMA website.

When pressing this tab, Intel AMT says "Loading", but nothing happens.

At the same time we do see that EMASwarmServer is flooded with this error message: "Warning:Failed tunnel: Unknown", every time the Intel AMT tab is selected. 

I've checked firewall ports and all TCP ports needed by Intel (8080, 8084, 8089) are not being blocked

Can you please assist?

This tab is the only reason to we've implemented vPro.

 

Thank you,

0 Kudos
9 Replies
Testing123
Novice
1,689 Views

The only time this worked was when CIRA connected. However, I am unable to force CIRA to stay connected even by putting a fake domain suffix.

Can you help please?

JoseH_Intel
Moderator
1,650 Views

Hello Testing123,


Thank you for joining the Intel community


This issue have been reported already and there was no solution provided yet. The only workaround available was to use MeshCommander Open Software Projects - MeshCommander instead. But looking at the downloadcenter I found a new version of EMA been release recently v1.4.0.0. So can you check what version of EMA you have installed, is it v1.3? I would suggest to upgrade to v1.4 and check if this issue is been already resolved. Download Intel® Endpoint Management Assistant (Intel® EMA)


I will look forward for your comments


Regards


Jose A.

Intel Customer Support Technician


Testing123
Novice
1,614 Views

Hello,

 

Please let me know when there is a solution. It has taken months to implement EMA and I'm not keen on learning a different tool. We are using the latest version 1.4. The workaround I found was to force CIRA because this error only occurs with TLS. However, forcing CIRA with a bogus domain suffix has not been consistent. Any suggestions on making sure Intel CIRA is always used?

 

Thank you

JoseH_Intel
Moderator
1,533 Views

Hello Testing123,


I will double-check on this with our senior team and will let you know as soon as I have updates.


Regards


Jose A.

Intel Customer Support Technician


Jimmy_Wai_Intel
Employee
1,488 Views

@Testing123 When you were using TLS, have you check (1) if port 16990 is opened on the firewall in your PCs? (2) if there are 2 or more PCs on the same subnet with EMA agent installed? Both of these conditions are need to be met in order for AMT to work in TLS mode in EMA. When these conditions are met, you should also see Nearby endpoints greater than 0 under the the General tab of a managed PC.

 

Jimmy Wai

Intel Technical Sales Specialist

Testing123
Novice
1,248 Views

I will test this this week and reply to the ticket. 

JoseH_Intel
Moderator
1,229 Views

Hello Testing123,

 

The reason the AMT page is loading and Swam Server is throwing a "Warning: Failed Tunnel: Unknown" Is because there it is not able to communicate OOB.

 

Understand that you don't want to install Mesh Commander. It is an Opensource tool. Could you please provide the status of AMT by checking the Intel(r) Management and Security Status that is installed with the ME drivers (LMS). Also, Network Information and Extended System Details. System Details exported into a text file and attached to the case. What kind of system is this and how are you trying to connect it (wired or wireless)?

 

If you want to force CIRA that is a function of the profile you are building. See attached picture. TLS also requires multiple nodes on the network to relay off of, so that may be why it isn't working for you. We would need additional details on the network setup. CIRA doesn't require peer nodes on the network to relay communication to the EMA server.

 

CIRA_TLS.jpg

 

Regards

 

Jose A.

Intel Customer Support Technician

 

JoseH_Intel
Moderator
1,188 Views

Hello Testing123,


I am just following up to double-check if you found the provided information useful. If you have further questions please don't hesitate to ask. If you consider the issue to be completed please let us know so we can proceed to mark this thread as closed. I will try to reach you back on next Tuesday 1st before proceeding to archive the thread.


Regards


Jose A.

Intel Customer Support Technician


JoseH_Intel
Moderator
1,173 Views

Hello Testing123,


We will proceed to mark this thread as closed. If you have further issues or questions just go ahead and submit a new topic.


Regards


Jose A.

Intel Customer Support Technician


Reply