Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,683 Views

USB Provisioning again

Hi

we use Intel AMT and SCCM, so we try to provisioning our Fujitsu PC's via USB because we have an internal PKI in place.

I created an version 2.1 USB stick because the pc's are Intel AMT version 5.x.

We have to provision the fujitsu model P7936. The problem is that the stick is detected on one PC but not the other during boot. Does anyone have an explaination for this weired behaviour?

In addition the same stick is detected on a newer model P900 (Intel AMT version 7.x), so I assume the stick is correctly prepared.

Thanks for any suggestion.

Regards

Joachim

0 Kudos
2 Replies
Daniel_B_Intel1
Employee
33 Views

Hi Joachim,

Can you provide me any details on the size and brand of USB thumb drive you are using?

Thanks,

Dan Borud

idata
Community Manager
33 Views

Hi Dan

I read a lot about the dependency regarding the usb manufactor but my experience is that the brand seems not to be the major reason because I tried a couple of brands like EMTEC, Toshiba, JetFlash and also a couple of no name sticks.

All sticks are working currently for a Fujitsu P900 PC.

The same stick isnt' working for one P7936 but not on the same model which were ordered a little bit earlier. So there must be a difference between these two PCs which are from the same manufactor, same model, same bios, same Mebx version, same ME version.

Any other idea what can cause this error?

Thanks in advance.

regards

Joachim