Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
906 Views

Verifying laptop will be able to use remote KVM with AMT 6.

The laptop in question is an HP EliteBook 8440p. It has the Mobile Intel QM57 Express chipset and core i7 620M 2.66 Ghz processor. I see this url: http://download.intel.com/pressroom/kits/embedded/pdfs/Core_i7_i5_QM57chipset.pdf http://download.intel.com/pressroom/kits/embedded/pdfs/Core_i7_i5_QM57chipset.pdf says that chipset is supported and i see on /docs/DOC-2033 http://communities.intel.com/docs/DOC-2033 that this model laptop is supported for AMT 6.0, but I want to make certain that before we buy this laptop it will have the remote KVM feature.

I really appreciate any help on this.

Thanks,

 

Matt Anderson
3 Replies
Jacob_G_Intel
Employee
51 Views

8440p does support KVM Remote Control and the CPU model you mention does support KVM & Intel Integrated graphics (a requirement for KVM). So, just be sure the laptop you get uses Intel Integrated Graphics and you're good to go! Here's a little more info:

"KVM Remote Control requires Intel® Core™ i5 or i7 vPro™ processor with Intel® integrated graphics. This feature is not available on all Intel® Core™ vPro™ processors. Consult your Intel or OEM Sales representative for assistance in selecting the correct processor model. In January 2010, the following Intel® Core™ vPro™ processor models had integrated graphics: Intel® Core™ i5 vPro™ processor models 540M, 520M, 520UM, 540UM, 670, 660, 650, 680; Intel® Core™ i7 vPro™ processor models 620M, 640LM, 620LM, 640UM, 660UM and 620UM."

Joshua_H_Intel
Employee
51 Views

Thank you Jake.

idata
Community Manager
51 Views

Hi, finally getting around to trying to get the remote KVM feature working. I have AMT working OK, but cannot get the remote KVM feature working.

I cannot find the above setting anywhere in my AMT setup. I am using version Intel Management Engine BIOS Extension v6.0.3.0019/Intel ME v6.0.3.1195. I have all of the AMT 5 features I am familiar with working, just not remote KVM .

Thanks,

 

Matt