Community
cancel
Showing results for 
Search instead for 
Did you mean: 
koby_s_
Beginner
42 Views

Is E3-1275 v5 is supported?

I am working with the server studio sdk and would like to find out if this cpu : Xeon E3-1275 v5 is supported in the latest sdks (R7-windows and R6-linux)

The chipset is Intel® C236 chipset.

Thank you

koby

0 Kudos
3 Replies
Surbhi_M_Intel
Employee
42 Views

Hi there, 

Currently we don't support the above configuration i.e  Xeon E3-1275 v5 
The most updated configuration for the Linux OS  are mentioned in Professional Edition release notes

Thanks,
Surbhi

koby_s_
Beginner
42 Views

Hi Surbhi

I have that system in my lab and unfortunatelly, after installing Media Server Studio Professional Evaluation 2015R6 on CentOS 7.1.1503 it didn't find the graphic device (lsmod | grep i915 shows nothing)
After installing Centos 7.2 (clean install) I did saw the 'i915' module, but I failed to install the SDK on it (I think it was because libdrm was newer than the SDK tried to install).
I also tried to use the generic steps on the Centos 7.2 but failed since the kernel version required is 3.14.5 and CentIS7.2 kernel uses kernel 3.10.

I need a way to make it work - either a driver for the graphic device (using centos 7.1) or fixing the installer for centos 7.2.

Is there any update for the SDK that can help me resolve my problem?

Thank you
Koby

Surbhi_M_Intel
Employee
42 Views

Hi Koby, 

Are you still on the same system as mentioned above in your first post. If yes, then minimum requirement to install Media Server Studio is to have Intel C226 Chipset which doesn't match with specifications provided above and only below configurations are supported. 
 Intel® Xeon® Processor E3-128x v4
 5th Generation Intel Core™ Processors with Intel Iris™ Pro Graphics, Intel Iris™ Graphics or Intel HD Graphics (5500, 6000, 6100, 6200).  Intel® Xeon® Processor E3-128x v3
 4 th Generation Intel Core™ Processors with Intel Iris™ Pro Graphics, Intel Iris Graphics or Intel HD Graphics 4200+ Series (chipset compatibility is usually not an issue for Core™ processors.) 

If not, then how about starting over with your new system specification, can you please provide the configuration details?

Thanks,
Surbhi

Reply