Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12418 Discussions

Installing Linticator On Eclipse IDE (14.1)

Altera_Forum
Honored Contributor II
870 Views

I am try to install a static analysis tool (Linticator, http://linticator.com/projects/linticator/wiki/installation) on the Eclipse IDE (14.1) via the "Install new software" but am getting the following error: 

 

 

Cannot complete the install because one or more required items could not be found. 

Software being installed: Linticator Quickfixes 0.9.2.201507030729 (com.linticator.quickfixes.feature.feature.group 0.9.2.201507030729) 

Missing requirement: Linticator 0.9.2.201507030729 (com.linticator 0.9.2.201507030729) requires 'bundle org.eclipse.ui.intro 0.0.0' but 

it could not be found Cannot satisfy dependency: From: Linticator 0.9.2.201507030729 (com.linticator.quickfixes 0.9.2.201507030729) 

To: bundle com.linticator 0.0.4 Cannot satisfy dependency: From: Linticator Quickfixes 0.9.2.201507030729 (com.linticator.quickfixes.feature.feature.group 0.9.2.201507030729) 

To: com.linticator.quickfixes [0.9.2.201507030729] 

 

basically it is missing the 'bundle org.eclipse.ui.intro 0.0.0', which to my understanding, is part of the core Eclipse platform. 

Is there a way to download/add this to the Eclipse IDE? 

 

Thanks, 

Zafrir
0 Kudos
0 Replies
Reply