Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

Problem for Downlading ELF

Altera_Forum
Honored Contributor II
781 Views

Hi, 

i request your help for helping me to fix a bug. 

i can't use the Run'as hardware feature since three weeks now. 

Before this time i have make little démo but now nothing since to works. 

 

the IDE of altera report me two error when i launch Run'as harware 

 

here is the first in the console box : 

 

http://sega4ever.power-heberg.com/FPGA/Altera%20error%201.png  

 

and here is the second at the end of Run'as test: 

 

http://sega4ever.power-heberg.com/FPGA/Altera%20error%202.png  

 

I use a Nios II F with Reset vector to EPCS Flash adress 0x0 and exceeption vector to SDRAM in 0x20. 

my custom Sram timing is 100 for delay and 70,20 for duration. 

 

i can't send you more image and do more test if you want to help me. 

 

Thanks !
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
73 Views

Does your project path contain a space by any chance? This happens for example if it is somewhere in "Documents and Settings". In that case move your project elsewhere, in a folder whose name doesn't have any space.

Reply