Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Michael_C_Intel1
Moderator
72 Views

[Announcement]: Codebuilder plugin for Eclipse runtime dependencies

Hello Intel® SDK for OpenCL™ Applications 2017 Users,

Some Intel® SDK for OpenCL™ Applications 2017 R2 users have observed an error box when their Eclipse instance loads up the Codebuilder plugin. The error box prohibits the user’s ability to use the plugin. Here is a screen shot of an example error box:errorbox-crop.png

We’ve confirmed some mitigations. In short, Ubuntu 16.04.4 was used with Eclipse 4.7 (Oxygen) to confirm libicu52 dynamic runtimes are needed for Codebuilder as distributed in Intel® SDK for OpenCL™ Applications 2017 R2.

Please see this updated getting started guide page for details:

https://software.intel.com/en-us/articles/sdk-for-opencl-gsg

Please see these updated release notes that also address the issue:

https://software.intel.com/en-us/articles/opencl-code-builder-release-notes

 

Thank you,

 

-MichaelC

0 Kudos
0 Replies
Reply