OpenCL* for CPU
Ask questions and share information on Intel® SDK for OpenCL™ Applications and OpenCL™ implementations for Intel® CPU
Announcements
This forum covers OpenCL* for CPU only. OpenCL* for GPU questions can be asked in the GPU Compute Software forum. Intel® FPGA SDK for OpenCL™ questions can be ask in the FPGA Intel® High Level Design forum.
1663 Discussions

OpenCL Code builder doesn't work anymore after upate

renegr
New Contributor I
178 Views

I've updated OpenCL SDK and now nothing works anymore. Previously analyzed and working kernels just hang in OpenCL Code builder. With VS2013 plugin I just get Messages that the Connection to the Server failed.

Additionally only OpenCL Code Builder 32bit at least finds the kernels in the program. The 64bit Version refuses everything...

I'm running Win10 64bit

The error message is: No Connection could be made because the target machine actively refused it.

But the application is in the whitelist of the Firewall.

Any ideas?

Edit: I've switched the Firewall off but it didn't help anything. CPU is an I4700

0 Kudos
1 Reply
Jeffrey_M_Intel1
Employee
178 Views

I'm taking a look but so far I'm having difficulty replicating this behavior.  I'm also trying an update to the latest Intel OpenCL on a  4th generation (HSW) processor.  (Assuming you meant i7-4700?)

You may have seen this already, but there is a troubleshooting section in the OpenCL Developer's Guide: https://software.intel.com/en-us/node/539342 which may help.  

 

Reply