Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Lingzhi_S_
Beginner
57 Views

VTune does not work when analyze processor graphics hardware events

Hi everyone,

  My VTune 2015 doesn't work when I choose "Overview" at "Analyze Processor Graphics Hardware Events". (work fine when choose "None". ) The log shows  "The result you are opening is empty. This may be caused by an error during data collection. Try to re-run the analysis.", but also "Data collection is completed successfully." And the command window shows nothing like the application doesn't work successfully. 

  I use: windows 8.1 pro, vtune 2015, i7 4800mq

thx

Lingzhi

0 Kudos
4 Replies
Robert_I_Intel
Employee
57 Views

Did you select "Analyze user tasks" and "Analyze GPU Usage" checkboxes?VtuneAnalysis.png

Please provide screenshots of your settings. The above settings worked for me.

Lingzhi_S_
Beginner
57 Views

Thanks for the reply. Here is my settings.

Robert_I_Intel
Employee
57 Views

Hi Lingzhi, 

I successfully ran my workload with your settings. My workload can be downloaded here: https://software.intel.com/sites/default/files/managed/87/66/Sobel_OCL.zip (my article describing the workload could be found here: https://software.intel.com/en-us/INDE-OpenCL-Sobel)

If you are unable to analyze my workload, I suggest that you try to submit your question directly to Intel Vtune Amplifier XE forum:

https://software.intel.com/en-us/forums/intel-vtune-amplifier-xe ;

If you are able to analyze my workload, try to examine your project more carefully. If you thing everything is OK with your project, Vtune forum above should be a better place to solve your problem.

Lingzhi_S_
Beginner
57 Views

It still doesn't work.. thanks anyway.

I'll put it on VTune forum.