Community
cancel
Showing results for 
Search instead for 
Did you mean: 
kzhau
Beginner
630 Views

Disabling turbo boost

My computer freezes in games with looping sound and pictures, only a long press on the power button helps.

I turned off the turbo boost in bios and hangs are not visible. I tried to raise the multiplier to 43, so that the frequency would be about 4300, but the hangup again became prodigit.

I5 9600k

RX 570 8Gb

Motherboard Gigabyte z370m d3h

DDR4 2666 Mhz

0 Kudos
14 Replies
AlHill
Super User
152 Views

What operating system and version?

 

Doc

 

kzhau
Beginner
152 Views

Win 10 64

Build 18362

Oscar_A_Intel1
Employee
152 Views

Hello kzhau,

 

Thank you for posting on the Intel Community.

 

I understand you are having freezing issues during gaming.

 

In order to further assist you, please provide the following information:

1.   Are you having the freezing issues just during gaming (which games) or also using any other app?

2.   Did you have the freezing issues before you increased the multiplier to 43?

3.   Please attach the environment report using the Intel® System Support Utility. Download link: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

4.   When did the issue start? Before the issue happened, did you make any changes in the BIOS?

5.   Please run the Intel® Processor Diagnostic Tool and attach the results to check the status of the processor. Download link: https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

 

Best regards,

 

Oscar A.

Intel Customer Support Technician

Under Contract to Intel Corporation

kzhau
Beginner
152 Views

Hi OscarA

1 Only a Games. I Play game: GTA V, Rust, CS Go, Fallout 76.

Freezes in these games. Only restart helps by long pressing the POWER button.

2 Yes. The freezes stopped when I deactivate the turbo boost in bios. (3,6 Ghz Max freq.)

3 Attached Report file

4 No, I have not made any changes. However, I turned on / off Turbo Boost, made a multiplier manually to 43. I reset the BIOS settings.

The problem arose suddenly, as soon as I started playing games. Without games, the system works fine.

 

The only thing I forgot to mention as soon as I bought the parts. I stumbled upon a faulty DDR. I learned about it from blue screens. With the help of memtest, I found that the DDR is in error. I bought new DDRs, checked them with memtest 3 circles, but no errors were found. But there is a hang in the games. Maybe there is a problem in the motherboard?

 

 

kzhau
Beginner
152 Views

Diagnostic Report

kzhau
Beginner
152 Views

Long test... over 2 hours.

kzhau
Beginner
152 Views

I attached video freeze.

Oscar_A_Intel1
Employee
152 Views

Hello kzhau,

 

Thank you very much for the information provided! Please allow me some days to perform an investigation about the behavior you're experiencing and I will be posting back with the outcome.

 

Best Regards,

 

Oscar A.

Intel Customer Support Technician

Under Contract to Intel Corporation

Oscar_A_Intel1
Employee
152 Views

 Hello kzhau,

 

Thank you for your time.

 

After checking the Intel® Processor Diagnostic Tool results, the processor status is fine. Please try the following steps that might help you fixing the issue:

 

  1. Have you tried updating the graphics driver to the latest version of the Radeon* RX 570? Here’s the download link for your card in case you need it: https://www.amd.com/en/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-570
  2. If by following the first step, please try to play the games without the dedicated graphics card and test it with the integrated graphics.
  3. Try just 1 stick of RAM at a time.
  4. Make sure you don’t have any over-clocking setting enabled in the BIOS that might cause instability issues.
  5. Is the issue completely gone when disabling the Intel® Turbo Boost Technology in the BIOS?
  6. Have you tried lowering the resolution?

 

NOTE: This link is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there. 

 

Remember that altering clock frequency or voltage may damage or reduce the useful life of the processor and other system components, and may reduce system stability and performance. Product warranties may not apply if the processor is operated beyond its specifications. 

 

Hope this helps!

 

Oscar A.

Intel Customer Support Technician

Under Contract to Intel Corporation

kzhau
Beginner
152 Views

Hello, OscarA

Thank you for answer.

  1. Yes, i updated driver for my videocard.
  2. I tried to play the integrated video core earlier. System is stable
  3. I tested RAM with Memtest86, no errors.
  4. No overclocking options.
  5. Yes, when turned off turboboost, hangs were not observed. Moreover, I turned off the option in the Multi-Core Enhancement bios and turned on the turbo boost, the system became stable in games (Maybe this was the problem, but I'm not sure).
  6. No

Maybe the motherboard is not quite friendly with my processor.

Turbo boost never risen above 4.3, although the maximum specified in the specification 4.6

Oscar_A_Intel1
Employee
152 Views

Hello kzhau,

 

Thank you for letting us know the outcome, I'm glad to hear that your games are running stabled with those advice.

 

Since the system is stabled with the integrated graphics, the issue might be related to the Dedicated Graphics Card that you’re using. I’d highly recommend you to contact the manufacturer for support options.

 

Also, I don’t really think the issue is with the Intel® Turbo Boost Technology because it only helps to increase the performance of the cores as needed.

 

I would also leave the “Multi-core Enhancement” off; it’s technically a form of overclocking (the motherboard is the one in charge to control this process). You can also contact the Original Equipment Manufacturer of your motherboard for that information.

 

Best regards,

 

Oscar A.

Intel Customer Support Technician

Under Contract to Intel Corporation

kzhau
Beginner
152 Views

Yes, I will leave MCE off.

Today I tested the system for stability with the MCE turned off and the turbo boost turned on, with my RX 570 video card everything works fine.

I think the problem was at MCE. If I leave it off, will it harm my magic processor?

Alberto_R_Intel
Moderator
152 Views

kzhau, Thank you very much for providing that information.

 

In reference to your question, no, it should not damage the processor, however, we recommend to get in contact directly with Gigabyte to gather more details about this feature and to confirm if having the feature of MCE off will affect the performance of the board.

 

Regards,

Alberto R.

 

Intel Customer Support Technician   

Under Contract to Intel Corporatio

Oscar_A_Intel1
Employee
152 Views

Hello kzhau,

 

I'm glad that your system works fine now by disabling the Multi Core Enhancement. As previously advised if you have any questions on this feature please contact the Original Equipment Manufacturer of the motherboard.

 

I will proceed to close this inquiry now. If you need further assistance, please post a new question.

 

Best regards,

 

Oscar A.

Intel Customer Support Technician

Under Contract to Intel Corporation